Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summewenn mit größtem Datum
#1
Hallo!
Bin noch neu was den Umgang mit Excel angeht, deswegen weiß ich nicht wie ich folgendes Problem lösen soll:

In Spalte A stehen Datumsangaben, in Spalte B stehen Werte. Jetzt möchte ich eine Formel aufstellen, welche mir die Summe der Werte des aktuellsten Datums in Spalte A ausgibt.


Spalte A (Datum)  Spalte B (Werte)

01.01.2018         10
01.01.2018          5
05.05.2019          2
05.05.2019          1



Das Ergebnis sollte hier also die Werte des Aktuellsten Datums aufsummieren, es sollte also 3 rauskommen. Hab an eine Summewenn formel gedacht, da weiß ich leider nur wie ein festes Kriterium eingegeben wird, und nicht das 'Größte'.

Wisst ihr wie das zu lösen wäre?
Danke euch!
Antwortento top
#2
Hola,

das Größte ermittelt man mit Max().

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • simonexcel
Antwortento top
#3
Danke!


=SUMMEWENN(A1:A4;MAX(A1:A4);B1:B4)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste