Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summewenn Problem
#1
Hallo Zusammen

Ich habe eine Übersicht von mehreren Tagen. Der Preis / Person varriert, je nach dem wie viele Personen anwesend sind. 
Unten möchte ich dann für jeden einzelnen Namen die totale Kosten für alle Tage haben. 
-> siehe screenshot im Anhang

Für den ersten Namen funktioniert die Formel, bei allen weiteren erscheint als Betrag immer 0. Obwohl die Formel korrekt kopiert wurde und immer noch die selben Felder markiert sind.
Formel:
=SUMMEWENN($B$2:$B$9;A16;$B$11)+SUMMEWENN($C$2:$C$9;A16;$C$11)+SUMMEWENN($D$2:$D$9;A16;$D$11)+SUMMEWENN($E$2:$E$9;A16;$E$11)

Habt ihr eine Idee wieso dies nur beim ersten Namen funktioniert und bei den weiteren immer 0 angezeigt wird?


Angehängte Dateien Thumbnail(s)
       
Antwortento top
#2
Hola,

lade bitte eine Exceldatei hoch.

Gruß,
steve1da
Antwortento top
#3
Vielleicht hilft ein Dollarzeichen.
=SUMMEWENN(B$2:B$9;$A16;B$11)+SUMMEWENN(C$2:C$9;$A16;C$11)+SUMMEWENN(D$2:D$9;$A16;D$11)+SUMMEWENN(E$2:E$9;$A16;E$11)

Beachte auch die weggefallenen Dollarzeichen.

Raoul
Antwortento top
#4
Hallo


so??
Code:
=(ZÄHLENWENN(B$2:B$8;$A16)>0)*$B$10+(ZÄHLENWENN(C$2:C$8;$A16)>0)*$C$10+(ZÄHLENWENN(D$2:D$8;$A16)>0)*$D$10+(ZÄHLENWENN(E$2:E$8;$A16)>0)*$E$10
LG UweD
Antwortento top
#5
yes! so funktionierts! DankeSmile
Antwortento top
#6
Freut mich, dass ich helfen konnte.
Danke für die Rückmeldung. R.
Antwortento top
#7
Hi


Zitat:yes! so funktionierts! Danke
Ich denke mal hier war Uwe gemeint.


Alternativ.
=SUMMENPRODUKT(($B$2:$E$9=A16)*$B$11:$E$11)

Gruß Elex
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste