Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Summen mit 3 bedingungen
#1
Photo 
Hallo an alle,





Ich habe hier ein Problem undzwar soll ich die Summe bilden aus den Umsätzen mit den Bedingungen Filialname Quartal und Anzahl der Quartale, was wiederum heißt wenn ich der Bedingungen verändere sollten sich die Summe der Umsätze verändern. Beispiel :  



[ Bild bitte als Datei hochladen! ]





Filialname : Günzburg                           


Quartal: Quartal 01-2018                     Summe der Umsätz : 420.000(80.000+140.000+200.000)



Anzahl: 3

       
Antwortento top
#2
Hi

Kein Bild zu sehen.
Besser direkt die Datei hochladen

LG UweD
[-] Folgende(r) 1 Benutzer sagt Danke an UweD für diesen Beitrag:
  • Goku
Antwortento top
#3
Hola,

Spalte A ist reiner TEXT oder eine Zahl die über die benutzerdefinierte Zellformatierung so aussieht?
Und ja, bitte eine Exceldatei hochladen.

Gruß,
steve1da
Antwortento top
#4
Spalte A ist ein reiner Text unformatiert
Antwortento top
#5
Hola,

wir bekommen also keine Datei und müssen alles abtippen?
Sollen wir die Lösung auch als Bild posten?

Gruß,
steve1da
Antwortento top
#6
Hoffentlich klappt habs mal hochgeladen
.txt   uMSÄTZE.txt (Größe: 9,41 KB / Downloads: 5)
Antwortento top
#7
Hola,

EXCEL Datei.

Gruß,
steve1da
Antwortento top
#8
so jetzt aber tut mir leider noch nicht so erfahren damit


Angehängte Dateien
.xltx   uMSÄTZE.xltx (Größe: 15,41 KB / Downloads: 5)
Antwortento top
#9
Hola,

mach dir eine Hilfsspalte, z.B. ab S3:

Code:
=(ZEILE(A1)>=VERGLEICH($B$27;$A$3:$A$22;0))*(ZEILE(A1)<=VERGLEICH($B$27;$A$3:$A$22;0)+$B$29-1)
Dann:

Code:
=SUMMENPRODUKT((B2:P2=B25)*(S3:S22=1)*(B3:P22))

Gruß,
steve1da
Antwortento top
#10
Vielen Dank für die Hilfe Wäre es eigentlich auch möglich es mit einer anderen Funktion zu lösen zum Beispiel Summewenns?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste