Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Suche WENN und ANZAHL sowie SUMME
#1
Hallo zusammen,

Diese Forum hat mir als Leser schon häufig geholfen und ich konnte Probleme so lösen - daher schon mal ein grosses Dankeschön. Nun habe ich eine für mich zu grosse Knacknuss, die ich nicht gelöst bekomme:

Für unsere Trainingsgruppe möchte ich gerne wissen, wer mit wem wieviel mal zusammen trainiert. Der Hintergrund: Wir treffen uns zum Sport, aber es trainieren jeweils nicht alle der Gruppe, sondern nur vier pro Trainingstag. Im ganzen sind wir zehn Spieler. Diese spielen noch bis im kommenden Sommer eine unregelmässige Anzahl. Das sieht dann ungefähr so aus:

   

Welche Formel muss ich pro Person eingeben, damit ich ungefähr das bekomme:

   

Huh

Vielen Dank für einen guten Hinweis - oder die Meldung, dass das so gar nicht geht.

Beste Grüsse,
spyro
Antwortento top
#2
Hallo,
da sollte Zählenwenns reichen. Eine Hälfte reicht, da die Ergebnisse identisch sind.


Tabelle1
ABCDEF
9AxelDirkDanielTimPatrick
10Axel
11Dirk2
12Daniel25
13Tim144
14Patrick1443

verwendete Formeln
Zelle Formel Bereich N/A
B11:B14=ZÄHLENWENNS($B$2:$F$2;1;B3:F3;1)
C12:C14=ZÄHLENWENNS($B$3:$F$3;1;B4:F4;1)
D13: D14=ZÄHLENWENNS($B$4:$F$4;1;B5:F5;1)
E14=ZÄHLENWENNS(B5:F5;1;B6:F6;1)
http://excel-inn.de/dateien/vba_beispiel..._addin.zip
http://Hajo-Excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.21 einschl. 64 Bit

Cadmus
[-] Folgende(r) 1 Benutzer sagt Danke an Cadmus für diesen Beitrag:
  • spyro84
Antwortento top
#3
Vielen lieben Dank!! Hat geklappt  19
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste