Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Stundenberechnung
#1
hallo habe folgenes problem,

es sieht so aus spalte b und c sind geschrieben für stunden erfassen und spalte d für urlaub oder krank, mein vorriger chef hatte mir geholfen da hatte ich einen 12std tag bei mein neuen arbeitgeber nur 8std, so wen ich die 0,5 auf 0,334 ändere habe ich meine 8std, aber den bekomme ich wen ich nächsten 2 spalten k oder u eingebe rechnet er mir pro weitere zeile 1 min drauf, habe alles mögliche versucht komme aber nicht weiter,

das ist der befehl..

=WENN(UND(B12="";D12="");"";WENN(ODER(D12="k";D12="u";D12="f");0,5;C12-B12-D12/60/24))

hoffe ihr wisst was ich meine, vielen lieben dank vorweg für die hilfe,

und sorry bin nicht perfekt im schreiben und formulieren.

mfg
mo
Antwortento top
#2
Hola,

was hat die Frage denn mit diesem Thread zu tun?
Außerdem wird das ohne Excel-Beispieldatei ein wildes Ratespielchen.

Gruß,
steve1da
Antwortento top
#3
(10.09.2020, 19:07)steve1da schrieb: Hola,

was hat die Frage denn mit diesem Thread zu tun?
Außerdem wird das ohne Excel-Beispieldatei ein wildes Ratespielchen.

Gruß,
steve1da
hab mal ein bild angehängt.

mfg mo


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#4
Hola,

bitte keine Bilder!

Gruß,
steve1da
Antwortento top
#5
(10.09.2020, 19:22)steve1da schrieb: Hola,

bitte keine Bilder!

Gruß,
steve1da
den versuche ich das mal so mfg


Angehängte Dateien
.xlsx   Morten Stundenzettel September.xlsx (Größe: 14,68 KB / Downloads: 4)
Antwortento top
#6
Hallo Morten,

schreib die 8 Stunden so:
Zitat:=WENN(UND(B11="";D11="");"";WENN(ODER(D11="k";D11="u";);8/24;C11-B11-D11))
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • mortenfl
Antwortento top
#7
(10.09.2020, 20:23)WillWissen schrieb: Hallo Morten,

schreib die 8 Stunden so:


vielen lieben dank mega funktioniert hammer

mfg
mo
Antwortento top
#8
Hallo Morten,

hier mal meine Idee dazu.

Gruß
Roger


Angehängte Dateien
.xlsx   Morten Stundenzettel September_NEU.xlsx (Größe: 20,47 KB / Downloads: 7)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste