Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Staffelpreis bei mehreren Mengen
#1
Hallo,

könnt ihr mir weiterhelfen?

Ich habe eine Menge X und Y, die zusammen eine Menge Z ergeben. Für die Menge Z gibt es einen Staffelpreis. Jedoch darf ich bei Menge X nur 2/5 davon nehmen, bei Menge Y nehme ich den vollen Preis.

Ich bin schon die ganze Zeit am Grübeln, wie ich das mit einer Summenprodukt Formel umsetzen kann...habe aber noch keine Lösung gefunden.

Hat jemand eine Idee, wie ich das darstellen kann?

Vielen Dank
Antwortento top
#2
Hi,

klingt für mich nach Haus-/Schulaufgabe. Ist zwar in aktueller Zeit bei den Schulschließungen schwer(er) an den Lehrer heranzukommen; eine Schülerhilfe ist ein Forum allerdings nicht.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Wink 
Nein, keine Schüleraufgabe. 

Ich erstelle gerade eine Provisionstabelle.

Und ich habe eine Gesamtmenge für die ich den Provisionspreis berechnen muss, wobei sich die Menge unterteilt und ich, wie gesagt, 2/5 statt den vollen Betrag nehmen muss.

Und ich komme mit meiner Summenprodukt Formel hier nicht mehr weiter.

Hast du eine Idee?

Wäre toll...
Antwortento top
#4
Hi,

dann stell bitte eine Beispieldatei (keine Bildchen!) ein. So geht's: https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Zitat:Und ich komme mit meiner Summenprodukt Formel hier nicht mehr weiter.

Ich wäre da eher beim Sverweis.
Antwortento top
#6
Hier die Excel.

Ich muss dann noch etwas weiter ausholen.

Es gibt einen Provisionspartner. Unabhängig vom Produkt bekommt er pro verkauftes Produkt eine Provision nach der Staffelung (Grundsatz: Vertrag dauert 5 Jahre).
Jetzt habe ich folgendes Problem: Einige Produkte laufen 2 Jahre, andere 5 Jahre.

Ist der Vertrag auf 5 Jahre => Provisionspartner erhält sofort die volle Provision
Ist der Vertrag auf 2 Jahre => Provisionspartner erhält 2/5 sofort, weitere 1/5 wenn der Vertrag nochmal um 1 Jahr verlängert wird, dann nochmal 1/5 bei einer 2. Verlängerung und das letzte 1/5 bei einer 3. Verlängerung.

Mein Problem ist hier, dass ich aber immer für die Gesamtmenge den Staffelpreis errechnen muss...

Die Summen sind teils auf 0, ich habe nur einen Auszug. Die Monate laufen noch weiter.


Angehängte Dateien
.xlsx   Tabelle.xlsx (Größe: 13,58 KB / Downloads: 6)
Antwortento top
#7
=MAX(A1*300/{6.4.3}-{0.2500.15000})
Antwortento top
#8
Guten Morgen LCohen,

kannst du mir sagen, wofür die Werte stehen, damit ich das mal auf meine Kalkulation anwenden kann? 

Vielen Dank
Antwortento top
#9
Die Werte sind auf Deine Kalkulation angewendet, sonst hätte ich die Antwort nicht geschrieben.

Ich erwarte als erste Reaktion: "Klappt!"

Und dann evtl.: "Wie mache ich es, wenn sich die Kalkulation ändert?"
Antwortento top
#10
=SUMMENPRODUKT((A1>{0.100.500})*(A1-{0.100.500})*({50.75.100}-{0.50.75}))
=SUMMENPRODUKT((A1%>{0.1.5})*(A1-{0.1.5}/1%)*{50.25.25})

als Alternativen, die man versteht
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste