Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Sicherheitswarnung bei Verlinkung trotz Zulassung als vertrauenswürdiger Ort
#1
Hallo zusammen,

ich habe folgendes Problem, dessen Lösung sich mir entzieht. Selbst die sonst so gesprächige Tante Gugl hält sich hier bedeckt.

Für eine Rezeptdatenbank habe ich Links zu separat gespeicherten Fotos gesetzt. Links sind i.O. - Bilder werden angezeigt. Aber erst nach einer Klick-Orgie. Vorweg: meinen angelegten Dokumenteordner (nicht den von MS bereits installierten) habe ich im Trustcenter als vertrauenswürdigen Speicherort deklariert.     

Trotzdem öffnet sich beim Anklicken der Links das erste Warnfenster:     
Habe ich das bestätigt, kommt Fenster Nr. 2:     

Wo habe ich noch Einstellmöglichkeiten übersehen?
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#2
Hallo Günter,

kann es sein, dass es an dem Dateiformat "png" liegt? Probiere doch testweise mal BMP oder ein anderes Grafikformat. In Excel 2003 gibt es diese Option:

Extras / Optionen / Register: 'Allgemein' / [Weboptionen] / Register: 'Browser' / [x] PNG als Grafikformat zulassen

Ich arbeite gerade nicht an Excel 365, darum kann ich das dort nicht finden.
Herzliche Grüße aus dem Rheinland
Jörg

[Windows 10, Microsoft 365]
[-] Folgende(r) 1 Benutzer sagt Danke an LuckyJoe für diesen Beitrag:
  • WillWissen
Antwortento top
#3
Hallo Günter,

hast du die externen Datenquellen freigegeben?
https://support.office.com/de-de/article...5b0847a795
Schöne Grüße
Berni
[-] Folgende(r) 1 Benutzer sagt Danke an MisterBurns für diesen Beitrag:
  • WillWissen
Antwortento top
#4
Hallo Jörg, hallo Berni,

danke für eure Tipps.

@Berni: die Einstellung hat leider nichts gebracht. Liegt vllt. auch daran, dass die gespeicherten Bilder eigene Aufnahmen sind.
@ Jörg: deine Vermutung, es könne an den png-Dateien liegen, ist richtig. Sobald ich ein Foto im jpg-Format verlinke, öffnet sich das Bild anstandslos. Die von dir angesprochene Option (XL2003) ist im Office 365 nicht vorhanden. Zumindest habe ich nichts ähnliches gesehen.

Ich werde daher die png-Formate in jpg-Formate konvertieren.

Nochmals recht herzlichen Dank.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Die doppelte ampersand && sieht merkwürdig aus.

Die Warnungen enthalten & und &&
Ich würde verzichten auf ampersands in Foldernamen.
Zum übersetzen von Excel Formeln:

http://dolf.trieschnigg.nl/excel/index.p...gids=en+de
Antwortento top
#6
Hallo Günter,

die Option findest du bei Excel 365 hier:

Datei - Optionen - Erweitert:
Überschrift "Allgemein" suchen
Klick auf Weboptionen
Reiter "Browser"
Haken bei Option "PNG als Grafikformat zulassen"
Herzliche Grüße aus dem Rheinland
Jörg

[Windows 10, Microsoft 365]
Antwortento top
#7
Hi Jörg,

danke für den Wegweiser - da war ich zwar auch schon auf Suche, aber das habe ich völlig übersehen. Das Häkchen ist bereits gesetzt - war wohl standardmäßig so.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste