Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

SVerweis #Bezug-Fehler bei zwei Tabellenblättern
#1
Hallo zusammen

Ich habe diverse SVerweis Seiten konsultiert doch keine konnte mir meinen Fehler nennen. Ich habe die Formel sogar mit HIlfe einer SVerweis Seite gemacht.

Trotzdem kommt ein #Bezug Fehler.

Ich habe meine "Problemdatei" beigefügt (gelb markiert was in die Formel muss).

Ich möchte in Zelle J2 der Tabelle "Stores" für den Ort Zürich die Hin- und Rückfahrtszeit (Spalte 5) aus dem Tabellenblatt "Distanzzonen" eingefügt haben.

Was mache ich falsch?

Die Formel lautet:

=SVERWEIS(A2;'Distanzzonen (Zeit basiert)'!A1:A44;5;WAHR)

Danke für eure Hilfe!!


Angehängte Dateien
.xlsx   Bemessungen.xlsx (Größe: 38,04 KB / Downloads: 4)
Antwortento top
#2
Hallo

Du möchtest aus einer einspaltigen Matrix den Wert aus der fünften Spalte ausgeben.
Finde den Fehler.
Grüsse
Detlef

Bitte keine PN!
Seit Nikolaus 2012 mit Excel 2010. Seit Ostern 2015 mit Office 365
Antwortento top
#3
Hallo, 


Zitat:=SVERWEIS(A2;'Distanzzonen (Zeit basiert)'!$A$2:$E$44;5;FALSCH)
Antwortento top
#4
Ahh...ich habe für die Matrix nur die eine A-Spalte anstatt A-E Spalte genommen!  Idea


Haben vielen Dank Dieter  18


Gruss

Michaela
Antwortento top
#5
Hallo, 

ja  und  der 4. Parameter  muss  Falsch  sein --> d.h.  ich suche den genauen Begriff
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste