Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

<SUMMEWENNS> | <SUMMENPORODUKT> mit mehreren Kriterien
#1
Hallo zusammen,
ich benötige bitte Eure Hilfe. Ich komme nicht weiter bei einer Summewenn(s) oder Summenproduktformel.
Ich suche die Möglichkeit, die Nettosumme für Anzahlung (Spalte C) in Tabelle, Spalte G, zu erhalten, für den Monat Oktober.
Und die Information, wenn ich in Summewenns mehrere Argumente hinzufügen kann, wie kann ich dann auch noch nach Jahr diese Summe bilden,
heißt, wenn die Tabelle z.B. bis Dezember 2021 ginge und ich die Summe für Anzahlungen für den Dezember 2020 haben möchte.


Angehängte Dateien
.xlsx   Beispiel_Summewenns.xlsx (Größe: 17,94 KB / Downloads: 7)
Antwortento top
#2
Hola,

bei Summewenns() musst du das über ein von-bis Datum eingrenzen. Die direkte Abfrage auf Monat und Jahr geht nur bei Summenprodukt.

Code:
=SUMMENPRODUKT((JAHR('RV-Rechnungen'!B2:B9)=2020)*(MONAT('RV-Rechnungen'!B2:B9)=10)*('RV-Rechnungen'!C2:C9="anzahlung")*('RV-Rechnungen'!G2:G9))
Kann man aber noch verkürzen:

Code:
=SUMMENPRODUKT((TEXT('RV-Rechnungen'!B2:B9;"MMJJJJ")="102020")*('RV-Rechnungen'!C2:C9="anzahlung")*('RV-Rechnungen'!G2:G9))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • camber
Antwortento top
#3
Danke steve1da (bist du immer da?)
ich werde die verkürzte Variante nutzen. Tadellos. Danke.
Antwortento top
#4
gelöscht, wg. zu langsam.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
[-] Folgende(r) 1 Benutzer sagt Danke an Klaus-Dieter für diesen Beitrag:
  • camber
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste