Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Runden
#1
Hallo zusammen,

ich möchte Prozentwerte auf die nächsten vollen 5 % auf- oder abrunden, s. Beispiel im Anhang.

Wenn ich den Wert 2 von 79,01 % in Zelle D3 mit der Formel "=RUNDEN(C3;-1)" versuche zu runden, wird der Wert 0 ausgewiesen.

Wenn ich in der Testzeile den gleichen Wert als Zahl und nicht als Prozentwert mit der gleichen Formel runde, ist das Ergebnis korrekt. Es scheint also in Zelle C3 an der Prozentformatierung zu liegen.

Wie schaffe ich es, dass auch dort die Rundung wie in der Testzeile funktioniert? Confused 

Danke schon mal und

Grüße

Rainer


Angehängte Dateien
.xlsx   Runden.xlsx (Größe: 9,1 KB / Downloads: 8)
Antwortento top
#2
Hallo,

versuche es mal so: =RUNDEN(C3*100;-1)/100, wenn die Zielzelle ebenfalls als % formatiert werden soll.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Hallo Klaus-Dieter,

so funktioniert es, danke dir! 28

Gruß

Rainer
Antwortento top
#4
Und was hat das jetzt mit dem runden auf 5 (Prozent, Äpfel oder ähnlichem) zu tun?

Fragt sich gerade Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#5
=RUNDEN(C3*20;)/20
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste