Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Prüfen ob in einer zelle eine Zahl ist
#1
Hallo zusammen,

ich suche gerade eine Funktion, welche überprüft, ob in der gleichen Zelle eine Zahl steht. Mein Problem dabei ist, dass wenn dort Zahl steht die Funktion das Ergebniss ausgeben soll. Ich habe es schon mit =ISTZAHL probiert, aber da bekomme ich ja nur den Wert WAHR oder FALSCH.
Kann mir wer helfen?

Vielen Dank.
Antwortento top
#2
Hallo,

(11.02.2020, 09:15)nordlicht1 schrieb: Ich habe es schon mit =ISTZAHL probiert, aber da bekomme ich ja nur den Wert WAHR oder FALSCH.

Dafür gibt es die Funktion =WENN(Prüfung;WAHR;FALSCH)

Gruß Uwe
Antwortento top
#3
Hi,

bau' um =ISTZAHL() eine Wenn - Dann - Sonst - Abfrage:

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
111
2AKeine Zahl

ZelleFormel
B1=WENN(ISTZAHL(A1);A1;"Keine Zahl")
B2=WENN(ISTZAHL(A2);A2;"Keine Zahl")
Verwendete Systemkomponenten: [Windows (32-bit) NT :.00] MS Excel 2013
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Überlegen macht überlegen
Gruss aus dem schönen Hunsrück
_______ Klaus-Martin _______
Antwortento top
#4
Hallo Uwe,

mit der WENN-Funktion habe ich es schon probiert. Ich möchte nicht genau eine Übereintimmung prüfen, sondern ein Format.
Als Beispiel:
=wenn(A1<> "fünfstellige Zahl";Funktion;" ")
Nach dem Schema.
Antwortento top
#5
Hallo,

dann z.B. so mit einer 2. Prüfung:

=WENN(ISTZAHL(A1);WENN(A1/10000>=1;"JA";"");"")

Gruß Uwe
[-] Folgende(r) 1 Benutzer sagt Danke an Kuwer für diesen Beitrag:
  • nordlicht1
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste