Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Preisliste vergleich & aktualisieren
#1
Hallo, ich habe 2 Tabellen die ich miteinander vergleichen will Tabelle1 und Tabelle2

In Tabelle1 sollen die Preise aktualisiert werden (nur die Preise) und gegebenen falls aktualisiert werden

Wie fange ich das am besten an ? Sverweis


Angehängte Dateien
.xlsx   test.xlsx (Größe: 14,96 KB / Downloads: 8)
Antwortento top
#2
Hi,

leg dir eine Hilfsspalte an, nimm den SVERWEIS(), kopiere dann die Spalte und füge sie als Wert in die Originalpreisspalte ein. Hilfsspalte dann löschen.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDE
1Liste alt
2ArtikelnrartikelpreisgewichtHS
3123äpfel0,50 €1,250,50 €
4345bananen0,70 €1,270,90 €
5678kirschen0,80 €1,300,80 €
6901birnen0,90 €1,401,00 €
7902zitronen10,00 €1,5012,00 €

ZelleFormel
E3=SVERWEIS(A3;Tabelle2!$A$3:$B$9;2;0)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • luzifermb
Antwortento top
#3
ok Danke
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste