Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Power Query, Abfrage ist nur noch Verbindung - Verbindung wieder herstellen?
#1
Guten Morgen,

und noch ein Problem:
Nun ist auf einmal die Verbindung zur Datenquelle weg.

Es heißt: Nur Verbindung. Ich kann die Datenquelle nicht in meine Vorformatierte Tabelle wieder reinladen.

wie passiert sowas??? und wie kann ich die Verbindung wieder aufnehmen?

Über den Punkt "Laden in" habe ich es nur geschafft die Powerquery in ein neuen Tab einzuladen. Aber dann mache ich ja alles wieder von vorne und woher weiß ich dass es nicht nochmal passiert? Hat das was mit hintergründigen antiviren Programmen zu tun? Denn jedesmal wenn ich die Datei geöffnet habe, musste ich "inhalte aktivieren" klicken - nur wird das auf einmal nicht mehr abgefragt.

Ich hoffe jemand kann mir helfen, langsam verzweifel ich an diesem Tool.

Herzliche Grüße
Gewelli
Antwortento top
#2
Sad 
Leider gab es keine Antwort. Ich habe es vorerst so gelöst, dass alles innerhalb von einer Datei bleiben muss. Ist schade, denn dann muss vor dem Export immer gelöscht werden, aber so sei es. Sonst muss ich ja regelmäig alles neu machen, weil die Verbindung einfacht futsch geht.
Falls noch jemand mögliche Ursachen kennt. Bin ich gespannt.
LG
Gewelli
Antwortento top
#3
Hallöchen,

Zitat:Nur Verbindung.

Liegt an Dir, hast Du mal so gespeichert. Lass Dir die Abfrage anzeigen und wähle im Kontextmenü "Laden in"

Zitat:Denn jedesmal wenn ich die Datei geöffnet habe, musste ich "inhalte aktivieren" klicken - nur wird das auf einmal nicht mehr abgefragt.

Das sollte z.B. dann nicht mehr kommen, wenn Du die Datei mal zu einem vertrauenswürdigen Dokument erklärt hast oder sie an einem vertrauenswürdigen Speicherrt abgelegt hast.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
[-] Folgende(r) 1 Benutzer sagt Danke an schauan für diesen Beitrag:
  • Gewelli
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste