Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Noch einmal Mittelwert - aus nicht zusammenhängenden Zeilen
#1
Hallo liebe Excel-Experten,

ich stecke wieder fest. Bei der Mittelwertberechnung wurde mir schon einmal ganz toll geholfen.
Ich muss jetzt noch mal einen Mittelwert aus nicht zusammenhängen Zeilen berechnen, und zwar soll der Mittelwert aus den beiden blauen Zeilen berechnet werden (diese Zahlen sind schon selbst Mittelwerte). Bei diversen Versuchen die Formel selbst zu erstellen, ist zu erkennen, dass es immer Probleme mit der zweiten zuzuziehenden Zeile gibt, die Tipps von Excel selbst sind aber so nicht anwendbar oder ich verstehe sie nicht. 20

hilflose Grüße

Holy

   
Antwortento top
#2
=MITTELWERT(B8;B16)
Antwortento top
#3
Ich vergaß zu erwähnen, dass bei der Formel wieder berücksichtigt werden muss, dass es in einigen Spalten vorerst keine Werte gibt, was in der  Sonst zeigt die Formel einen Fehler an. Die Formel für diese Berechnung ist ja in der Formelspalte zu sehen. Aber ich bekomm es eben nicht richtig kombiniert.

In diesem Fall funktioniert einfach ändern in B8;B16 nicht.

Gruß Holy
Antwortento top
#4
Hallöchen,

z.B.

Arbeitsblatt mit dem Namen 'Tabelle1'
AB
1
2

ZelleFormel
A1=WENNFEHLER(MITTELWERT(B1;B2);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
[-] Folgende(r) 1 Benutzer sagt Danke an schauan für diesen Beitrag:
  • Holymoly
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste