Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Namen aus Liste suchen
#1
Hallo zusammen,

ich bräuchte eure Hilfe.

Ich möchte aus einer mehr oder weniger sortierten Liste mit sich wiederholenden Straßennamen, eine Liste ableiten.
In der neuen Liste sollen alle Straßennamen in einer Übersicht gezeigt werden, und zwar nur einmal.
Idealer weise gleich alphabetisch sortiert, dass wäre aber ein Bonus.
Es könnte auch mit einem VBA gelöst werden, wenn das einfacher ist.

Ich hänge da nun schon etwas länger dran. Meine bisherige Lösung verlang recht viele Hilfsspalten, die die Tabelle
A. sehr Umfangreich und wichtiger noch
B. sehr fehleranfällig macht.

Würde mich echt freuen wenn mir hier jemand helfen könnte.

Gruß

Aritmatos

P.s. Hab ne Beispielliste angehangen


Angehängte Dateien
.xlsx   Netz Liste.xlsx (Größe: 10,16 KB / Downloads: 8)
Antwortento top
#2
Hola,

in G4:

Code:
=A4
In G5:

Code:
=WENNFEHLER(INDEX($A$4:$A$31;VERGLEICH(1;(ZÄHLENWENN(G$4:G4;$A$4:$A$31)=0)*($A$4:$A$31<>"");0));"")
Diese Formel mit Strg-Shift-Enter abschließen. Danach nach unten ziehen.
Die Anzahlen ermittelst du dann mit Zählenwenn().

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Aritmatos
Antwortento top
#3
Hallo steve1da

supper vielen Dank läuft super

Gruß

Aritmatos
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste