Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Min-Datum finden nach Kriterium
#1
Hallo zusammen,

ich möchte gerne aus einer Tabelle das  MIN Datum gezeigt bekommen wenn ich das Kriterium M-Nummer habe.
z.B.
002 = 01.01.20

M-Nummer     Datum
002            01.01.20
034            01.01.20
002            02.01.20
034            02.01.20
002            03.01.20
034            03.01.20


In meiner Auswertung habe ich mehre M-Nummer mit unterschiedlichen Datum dahinter, ich möchte aus der Tabelle wissen wann die M-Nummer zu ersten mal gelaufen ist.

Danke 
Antwortento top
#2
Hola,

=min(wenn(A2:A10=C1;B2:B10))

Als Matrixformel abschließen. In C1 steht die gesuchte M Nummer. 

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • JürgenRa
Antwortento top
#3
Hallo Steve,

wie ist es den wenn ich nach ein Text selektieren möchte wie z.B. Inliner

Gruß Jürgen
Antwortento top
#4
Dann schreibst du in C1 halt Inliner und änderst die Formel auf die Spalte ab, die Inliner enthält.
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • JürgenRa
Antwortento top
#5
habe ich gemacht, 
Formel: =WENNFEHLER(MIN(WENN(Tabelle1[Prozess]="Kleben";Tabelle1[Startzeit]));"-")

[ Bild bitte als Datei hochladen! ]

Ich bekomme leider kein Ergebnis 

Gruß
Jürgen

Als Matrixformel abschließen ??
 was ist damit gemein.

Gruß 
Jürgen 
Antwortento top
#6
Hallo zusammen,

ich habe ein Beispiel im Anhang.

Ich habe es nun mehrfach ausprobiert komme aber nicht auf das gewünschte Ergebnis.

Gruß
Jürgen.


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 13,26 KB / Downloads: 6)
Antwortento top
#7
Zitat:Als Matrixformel abschließen ??
 was ist damit gemein.



Die Formel mit STRG/Shift/Enter abschließen.

https://support.microsoft.com/de-de/offi...361075954d
Cadmus
[-] Folgende(r) 1 Benutzer sagt Danke an Cadmus für diesen Beitrag:
  • JürgenRa
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste