Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Lookup mit Summe über Spalten und Zeilen
#1
Hallo zusammen,
ich möchte einen Lookup über Spalten und Zeilen machen, jedoch hierbei den Inhalt mehrerer Zellen summieren.
Ich habe bereits INDEX + VERGLEICH versucht, konnte jedoch nicht über mehrere Zellen summieren.
Siehe Beispiel im Anhang: Die Artikelmengen sind pro Woche angegeben, die Wochen werden in Monate umgewandelt und die Mengen pro Monat sollen summiert als Ergebnis angezeigt werden.
Wie könnte ich das am besten lösen?
Vielen Dank, Andreas


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hallo,

du solltest dich mal mit den Regeln zum Erstellen von Listen in Excel beschäftigen.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#3
Hallöchen,

im Prinzip so:

Arbeitsblatt mit dem Namen 'Tabelle2'
ABCDEFGH
1411223344
1512345678
16371115

ZelleFormel
A16=SUMMEWENN($A$14:$H$14;A14;$A$15:$H$15)
C16=SUMMEWENN($A$14:$H$14;C14;$A$15:$H$15)
E16=SUMMEWENN($A$14:$H$14;E14;$A$15:$H$15)
G16=SUMMEWENN($A$14:$H$14;G14;$A$15:$H$15)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.1) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste