Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Lagerplatz Zusammenführung
#1
Hallo zusammen,

ich bekomme die Formel leider nicht hin.(anbei die Beispieldatei). Ich würde gerne das mein System einen Lagerplatz vorschlägt.

 
Artikelnummer      Menge    Lagerplatz     Palettenbesatz
      Bier                 40             1                    40
      Wein               15             2                    40
      Wein               40             3                     40
      Wein               20             4                     40
      Sekt                30             5                     40

Ich wünsche mir das meine Abfrage herausfindet das ich den Platz 2 mit dem Platz 4 zusammenfügen könnte und er mir den Platz vorschlägt.

Ich komme leider nicht auf die Lösung . Ich bitte um HILFE Smile

Danke euch ..


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 10,17 KB / Downloads: 6)
Antwortento top
#2
Hi

evtl. noch nicht ausreichend. Ist nur an den Beispieldaten getestet. Formel in G3.

Code:
=WENNFEHLER(WENN(B3<D3;"mit Platz "&INDEX($C$1:$C$7;AGGREGAT(15;6;ZEILE($A$3:$A$7)/(($A$3:$A$7=A3)*($B$3:$B$7<=D3-B3)*(ZEILE($A$3:$A$7)<>ZEILE(A3)));1));"nicht möglich");"nicht möglich")


Gruß Elex
Antwortento top
#3
(22.08.2019, 13:50)Elex schrieb: Hi

evtl. noch nicht ausreichend. Ist nur an den Beispieldaten getestet. Formel in G3.

Code:
=WENNFEHLER(WENN(B3<D3;"mit Platz "&INDEX($C$1:$C$7;AGGREGAT(15;6;ZEILE($A$3:$A$7)/(($A$3:$A$7=A3)*($B$3:$B$7<=D3-B3)*(ZEILE($A$3:$A$7)<>ZEILE(A3)));1));"nicht möglich");"nicht möglich")


Gruß Elex

WOW ..Funktioniert. Bei einer größeren Liste lädt er hat viel aber trotzdem vielen vielen DAnk und HUT ab.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste