Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Inventarliste mit Stichwortsuche
#1
Hallo zusammen,

ich möchte für meine Schule eine Inventarliste aller Lernspiele erstellen. Dazu möchte ich bei jedem Spiel auch Stichworte eingeben, worum es geht, z.B. beim Spiel "Tick Tack Bumm" geht es um "Sprache, Wortschatz, Nervenkitzel, Schnelligkeit". Wenn jemand dann etwas zu "Wortschatz" sucht, soll er in dieser Stichwortspalte "Wortschatz" ankreuzen können und dann werden alle Spiele angezeigt, die dieses Stichwort besitzen.

Ist dies irgendwie möglich? Huh

Vielen Dank für eure Hilfe!
Antwortento top
#2
Hola,

zeig doch bitte eine Exceldatei wie du dir den Aufbau vorstellst.

Gruß,
steve1da
Antwortento top
#3
Danke für deine Antwort!

Etwa so habe ich es mir vorgestelt. In Spalte F (Schlagwörter) sind ein paar Stichwörter. Es wäre toll, wenn man wie bei einer Dropdown-Liste dann einzelne Stichwörter aussuchen könnte und dann alle Spiele angezeigt werden, die dieses Stichwort haben.


Angehängte Dateien
.xlsx   inventar.xlsx (Größe: 12,97 KB / Downloads: 7)
Antwortento top
#4
Hola,

leg dir eine Stichwortliste an, alle Stichwörter einzeln untereinander. Das Dropdown Feld erzeugst du dann über
Daten - Datenüberprüfung - Liste
Hier gibst du den Bereich an, der die Stichwörter enthält.
Angenommen dieses Dropdown ist in O2, dann erhälst du mit folgender Formel die Liste aller Name die Ball in Spalte F enthalten.

Code:
=WENNFEHLER(INDEX(A:A;AGGREGAT(15;6;ZEILE(Material!$A$2:$A$36)/(ISTZAHL(FINDEN($O$2;Material!$F$2:$F$36)));ZEILE(A1)));"")
Wenn du das noch auf die Art "Spiel" eingrenzen willst:

Code:
=WENNFEHLER(INDEX(A:A;AGGREGAT(15;6;ZEILE(Material!$A$2:$A$36)/((ISTZAHL(FINDEN($O$2;Material!$F$2:$F$36)))*($B$2:$B$36="spiel"));ZEILE(A1)));"")

Gruß,
steve1da
Antwortento top
#5
Suuuper, das hat geklappt! Danke!

Für eine grössere Benutzerfreundlichkeit - ist es auch möglich, dass wie bei der Filterfunktion alle Zeilen, die es nicht betrifft, ausgeblendet werden? Anstelle davon, dass bloss die Namen angegeben werden?
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste