Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Index Vergleich Kombi tabellenübreifend
#1
Hallo,

ich versuche eine Index-VergleichsFormel tabellenübergreifend zu erstellen, aber das mit der Spalte (rot markiert) funktioniert leider nicht. Kann man das überhaupt tabellenübergreifend machen ?
Habe ich alles in einer Tabelle, dann funktioniert es.


=INDEX('Tabelle2'!$C$4:$D$14;VERGLEICH('Tabelle1'!$B$1:$E$1;'Tabelle2'!$C$4:$C$14);'Tabelle2'!1)

Wer hat eine Idee oder das Wissen dazu ?
Antwortento top
#2
Hola,

Vergleich() hat ein Suchkriterium, du hast einen Bereich.

Was hast du denn mit Tabelle2!1 genau vor? Was ist der Sinn dahinter.

Gruß,
steve1da
Antwortento top
#3
Hallöchen,

mach es der Reihe nach. Im Prinzip mal nur mit dem VERGLEICH, Du müsstest den INDEX noch mit einbeziehen.
Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
1147
21258
3369

ZelleFormel
A2=WENNFEHLER(VERGLEICH(4;B1:B3;0);WENNFEHLER(VERGLEICH(4;C1:C3;0);VERGLEICH(4;D1:D3;0)))
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#4
(05.06.2020, 11:05)deesnider schrieb: Hallo,

... Wer hat eine Idee oder das Wissen dazu ?

...'Tabelle2'!1)

Hallo, neben den anderen Anmerkungen 'Tabelle2'!1 ist Nonsens... entweder nur 1 oder in der Tabelle2 ein Zellebezug ...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste