Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Hilfe bei der Bearbeitung einer Excel-Tabelle
#1
Sad 
Guten Tag zusammen,

ich bin frisch ausgelernter Azubi und soll eine Übersicht für meinen Vorgesetzten für unsere Leiharbeiter fertigen.

kurze Übersicht A = Anfang 
                       X = Leiharbeiter ist für die komplette Woche verplant
                       E = Die letzte Woche des Leiharbeiters



Mein Vorgesetzter hätte Hier gerne einen Soll-Ist Vergleich für einzelne Kalenderwochen für jedes Profil

z.B. in KW 22 sind 2 Maschinenbediener bei uns eingestellt.

Leider bekomme ich es nicht hin, dass mir angezeigt wird wie viele der einzelnen Profile pro KW bei uns beschäftigt sind.

Gibt es eine Möglichkeit, mir anzeigen zu lassen, wie viele Profile in einer KW beschäftigt sind oder ist meine Tabelle dafür Falsch konfiguriert?

Mir würde es fürs erste reichen, wenn es die Möglichkeit geben würde, wenn ein "X" in einer KW verplant ist, dass dieses X zu den entsprechenden Profilen dazuaddiert wird.

Ich hoffe ihr versteht meine Frage und könnt mir evtl. weiterhelfen.


Vielen Dank!☺


Angehängte Dateien
.xlsx   leiharbeiter Test.xlsx (Größe: 33,53 KB / Downloads: 9)
Antwortento top
#2
Hola,

das ginge z.B. so:


Code:
=SUMMENPRODUKT(('Leiharbeiter Ist-Bestand'!$B$5:$B$26="maschinenbediener")*('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26="x"))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Celo0611
Antwortento top
#3
(06.08.2020, 10:34)steve1da schrieb: Hola,

das ginge z.B. so:


Code:
=SUMMENPRODUKT(('Leiharbeiter Ist-Bestand'!$B$5:$B$26="maschinenbediener")*('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26="x"))

Gruß,
steve1da

Wow Vielen vielen Dank. gibt es auch die Möglichkeit, dass er die Buchstaben E und A mitaddiert? oder sollte ich mir überlegen ein X für den Anfang eines Leiharbeiters grün markieren und für das Ende "Rot", weil dann sollte deine Formel oben funktionieren.
Antwortento top
#4
Hola,

wenn nur X, A und E in die Zellen eingetragen werden, könnte man auf nicht-Leer abfragen:


Code:
=SUMMENPRODUKT(('Leiharbeiter Ist-Bestand'!$B$5:$B$26="maschinenbediener")*('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26<>""))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Celo0611
Antwortento top
#5
(06.08.2020, 10:52)steve1da schrieb: Hola,

wenn nur X, A und E in die Zellen eingetragen werden, könnte man auf nicht-Leer abfragen:


Code:
=SUMMENPRODUKT(('Leiharbeiter Ist-Bestand'!$B$5:$B$26="maschinenbediener")*('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26<>""))

Gruß,
steve1da

Leider gibt es wie du in der Legende nachlesen kannst auch "LK" und "LU" für Leiharbeiter Urlaub und Leiharbeiter Krank.
Antwortento top
#6
Hola,


Code:
=SUMMENPRODUKT(('Leiharbeiter Ist-Bestand'!$B$5:$B$26="maschinenbediener")*('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*(LINKS('Leiharbeiter Ist-Bestand'!$F$5:$AK$26;1)<>"l")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26<>""))

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Celo0611
Antwortento top
#7
(06.08.2020, 11:13)steve1da schrieb: Hola,


Code:
=SUMMENPRODUKT(('Leiharbeiter Ist-Bestand'!$B$5:$B$26="maschinenbediener")*('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*(LINKS('Leiharbeiter Ist-Bestand'!$F$5:$AK$26;1)<>"l")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26<>""))

Gruß,
steve1da
Dankeschön, es funktioniert alles super, aber könntest du mir evtl. diesen Schritt erklären, ich kann diesen irgendwie nicht nachvollziehen.
('Leiharbeiter Ist-Bestand'!$F$4:$AK$4="22")*(LINKS('Leiharbeiter Ist-Bestand'!$F$5:$AK$26;1)<>"l")*('Leiharbeiter Ist-Bestand'!$F$5:$AK$26<>""))

Ich denke mal hierdurch wird das LK/LU nicht mitgezählt, aber wie genau geht excel hier vor?
Antwortento top
#8
Hola,

Excel schaut sich hier alle Einträge im Bereich an und ignoriert die Zellen, bei denen das erste Zeichen von links ein "l" ist.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Celo0611
Antwortento top
#9
Vielen Vielen Dank, du bist wirklich ein Excel-Genie.

Der Bereich kann geschlossen werden ich bin nun wunschlos glücklichSmile


Ich wünsche jeden der das liest einen schönen NachmittagSmile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste