Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

HILFE HILFE !!! Userform
#1
Hallo,

ich habe versucht das die Exceltabelle direkt mit der Userform startet und man die Tabelle im Hintergrund nicht mehr sieht. Nun komme ich nicht mehr in die VBA Umgebung, weil die Tabelle fehlt. Habe auch schon versucht
per STRG und Mausklick in den abgesicherten Modus zu kommen, aber leider Fehlanzeige, ich drück dann "Ja" und nur die Userform erscheint. Habe auch schon versucht die Sicherheitseinstellungen für Makros auf "deaktivieren" zu setzen, aber auch das funktioniert nicht. Was kann ich noch tun, komme einfach nicht mehr in die VBA Umgebung ????

LG
Stephan
Antwortento top
#2
Hi,

speichere dir die Datei mal doppelt. Bei der einen Datei speicherst du das mal mit .xlsx am Ende. Damit sollten alle Makros verloren gehen.
Antwortento top
#3
Hallo Stephan,

Öffne Excel -> Datei öffnen -> wähle deine Datei -> lasse die Umschalttaste gedrückt -> OK
Nun kannst du die Makros deaktivieren und kommst wieder in deine Umgebung.
lg Chris
Feedback nicht vergessen.
[Bild: v.gif]
3a2920576572206973742064656e20646120736f206e65756769657269672e
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste