Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

#G17 = Summe Gewicht Fahrzeug X86 Zeitraum: Donnerstag 13:00 - Montag 10:00
#1
Guten Tag,
 
ich habe ein Problem und hoffe ihr könnt mir bei der Lösung helfen.
 
Ich möchte in G17 die Summe Gewicht von Fahrzeug X86 aus dem Zeitraum ab Donnerstag 13:00 Uhr bis Montag 10:00 Uhr (inklusive Freitag, Samstag, Sonntag; exklusive Dienstag, Mittwoch; im Prinzip nur die gelbe Markierung; nur auf Basis der Wochentage und Uhrzeit ohne spezifisches Datum).
 
Die Auswertung soll irgendwann mal automatisch von statten gehen, weswegen ich nicht immer manuell eine Pivotabelle erstellen möchte. 
Ziel ist es, die Daten automatisch per PowerQuery in das Tabellenblatt zu laden und somit eine automatische Auswertung zu machen (aber das ist jetzt nicht das Ziel, sondern nur die Formel bzw. falls erforderlich die Formeln wie oben gewünscht!) Im Idealfall bezieht sich die Formel dann auf die Daten aus dem Tabellenblatt "Zeitfilter".
 
 
Ich habe schon die allgemein bekannte Suchmaschine bemüht, aber leider für mich nichts passendes gefunden oder ich konnte nicht recht die Verbindung der gefundenen Ergebnisse zu meinem Projekt herstellen, was soll ich sagen ich bin nicht gerade ein Genie was das angeht... :D
Deswegen möchte ich mich jetzt schon mal für eventuell (im Auge des Betrachters) unnötigen Fragen entschuldigen.
 
Danke schon mal für eure Hilfe! 
 
Gruß
 
André
Status: Excel-Basiswissen bis Fortgeschritten


Angehängte Dateien
.xlsx   Fahrzeugauslastung - public.xlsx (Größe: 25,09 KB / Downloads: 3)
Antwortento top
#2
Moin

Du musst die Werte im Blatt Zeitfilter als Datum/Zeit eintragen und nicht als Text.

Code:
=SUMMEWENNS(C2:C49;A2:A49;">="&Tabelle3[Start];A2:A49;"<="&Tabelle3[Ende];D2:D49;"X86")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste