Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formelhilfe
#1
Hi liebe Leute,

ich bin neu hier und hätte eine Frage zu einer Formel. Ich muss eine Berechnung aufstellen zu verschiedenen Monaten und Departments. Genauer gesagt: Welche Kosten die jeweiligen Departments verursacht haben pro Monat. Die Spalte sieht (mal vereinfacht dargestellt mit völlig Sinnfreien Zahlen) so aus:

Wie und welche "Wenn-Formel" kann ich anwenden, um die Werte sinnvoll zu Summen zu bekommen?

Das Bild findet ihr im Anhang.


oder falls der nicht geht, dann hier in onedrive:

Dateien bitte im Forum hochladen:https://www.clever-excel-forum.de/Thread-2-WICHTIG-Arbeitsmappen-im-Forum-zur-Verfuegung-stellen


Danke für eure Hilfe  Blush
Antwortento top
#2
Hi,

kombiniere Summewenn(), Rechts(), Länge()
gruß
Marco
Antwortento top
#3
Hi,

wenn du die zweite Spalte teilst so:


Angehängte Dateien
.xlsx   Forum 30.10.19.xlsx (Größe: 11,99 KB / Downloads: 4)
Gruß ConnySmile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#4
Hallo,

folgende Formel in C17

Code:
=SUMMEWENN($B$4:$B$13;"Department "&$B17;C$4:C$13)
Formel nach unten und nach rechts kopieren.

Für die Zukunft: Bitte kein Bild sondern lieber eine Beispielmappe.

Gruß Werner
[-] Folgende(r) 1 Benutzer sagt Danke an Werner.M für diesen Beitrag:
  • Mase
Antwortento top
#5
Guten Morgen!

Vielen Dank für die tollen Hilfestellungen. Die Formel von Werner klappt einwandfrei. Frage dazu:

Wenn in der Spalte neben Mitarbeiter nur abkürzungen stehen, z.b. DMU oder DMK oder DDK, ist es dann trotzdem möglich diese Formel anzuwenden? Oder wie müsste ich die dann schreiben?

Vielen Dank!
Antwortento top
#6
Hallo,

keine Ahnung wie du das jetzt meinst. Was dann in Spalte B neben Mitarbeiter steht ist klar, aber was steht dann im Summenbereich in Spalte B?
Mach eine entsprechende Beispielmappe und lade sie hoch.

Gruß Werner
Antwortento top
#7
Im Anhang die Tabelle. Ich möchte statt den Department Namen die Abkürzungen benutzen

Liebe Grüße
Leo


Angehängte Dateien
.xlsx   Probetabelle.xlsx (Größe: 11,08 KB / Downloads: 3)
Antwortento top
#8
Hallo Leo,

den roten Pfeil beachten und rechts den Button "Attachment hinzufügen" anklicken.

Hi,

hast du es so gemeint?

Arbeitsblatt mit dem Namen 'Tabelle1'
CDEFGHIJKLMN
15JanuarFebruarMärzAprilMaiJuniJuliAugustSeptemberOktoberNovemberDezember
16197196197197197197197197197197197197
17194193193193193193193193193193193193
181276276276276276276276276276276276

ZelleFormel
C16=SUMMEWENN($B$4:$B$13;"DTS";C$4:C$13)
C17=SUMMEWENN($B$4:$B$13;"DTT";C$4:C$13)
C18=SUMMEWENN($B$3:$B$13;"DMU";C$3:C$13)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#9
Hallo,

Code:
=SUMMEWENN($B$3:$B$13;LINKS($B16;3);C$3:C$13)
Formel in C16 nach unten und nach rechts kopieren.

Gruß Werner
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste