Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel um in einem Bereich nur %zu addieren
#1
Question 
Hallo,

benötige dringend eure Hilfe.

Möchte gerne aus einem Bereich (M2:Q2) nur Prozentwerte zusammen addieren. in dem Bereich sind auch Dollar/euro werte (sollen aber ignoriert werden)

Dachte schon an Summewenn, aber da kommt immer nur 0% heraus

SUMMEWENN(M2:Q2;">0%";M2:Q2)

Dankeschön!

Tanja
Antwortento top
#2
Hallo Tanja,

unabhängig davon, dass in eine Spalte nur gleichartige Daten sollen, würde ich das in deinem Fall mit einer Hilfsspalte lösen. Klappt aber nur, wenn deine Dollarbeträge nicht kleiner als 1 $ sind.

Arbeitsblatt mit dem Namen 'Tabelle2'
AB
1100
215%0,15
3200
411%0,11
50,26

ZelleFormel
B1=WENN(A1<1;A1;0)
B5=SUMME(B1:B4)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hola,

@Günter: ohne Hilfsspalte:

Code:
=summewenn(A1:A4;"<1";A1:A4)

Gruß,
steve1da
Antwortento top
#4
Hi Steve,

der TE hat lt. seinen Angaben nur XL 2003. Da gab's noch kein SUMMEWENN():
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#5
Ups....Brille geputzt, zugestimmt  19
Antwortento top
#6
Uuups, Tanja hat ja selbst SUMMEWENN() ins Spiel gebracht. Etz bin i aber doch a bisserl verwirrt.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#7
Hallöchen,

Zitat:XL 2003. Da gab's noch kein SUMMEWENN()

Da hätte die Funktion aber mal ausgesetzt. In 97 gab's die nämlich schon ...
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste