Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel für Prozent
#1
Hallo, liebe Excellaner,

habe eine ganz einfach gehaltene Tab erstellt um zeitliche Abläufe zu sehen.
Bin mir aber nicht sicher ob die verwendete Formel in Spalte D für die Prozente so richtig ist.
Hänge mal die Tab mit an.
Wenn mir jemand 'nen Tipp geben könnte.

Gruss Jo    17


Angehängte Dateien
.xlsx   Zeitabläufe.xlsx (Größe: 16,25 KB / Downloads: 4)
Antwortento top
#2
Hallöchen,

wenn das Ergebnis Deinen Erwartungen entspricht, warum nicht? Hast Du verschiedene Fälle getestet?
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hallo,

erläutere einmal etwas deutlicher, was die Prozente aussagen sollen! Was ist der Bezugspunkt und was ist die Basis, also 100%, denn z.B. 27 Tage von 100 Tagen sind weniger als 34 Tage von 100 Tagen, aber deine Prozente sagen etwas anderes aus.

Gruß Günter
aus der Helden-, Messe-, Musik-, Buch-, Universitäts- und Autostadt Leipzig
Antwortento top
#4
Hallo,
nun, ich möchte die restlichen Tage, die in dem zeitlichen Ablauf noch übrig sind, in einer Prozentangabe sehen.
Ja klar ihr könnt jetzt sagen, na du siehst doch die Resttage. MMhhmmm ja.  20 klar.
Wäre gut wenn man das so machen könnte, ( %)

@Glausius, als Bezugspunkt habe ich die Zellen genommen, die die Differenz ergeben.
Das ist ja auch mein Gedanke, dass man das so nicht machen sollte. Bin ratlos.

@schauan, eigentlich habe ich nur die zwei Formeln genommen , die ich im Tab verwendet hab.


Gruss Jo
Antwortento top
#5
Hallöchen,

Zitat:eigentlich habe ich nur die zwei Formeln genommen , die ich im Tab verwendet hab.

eigentlich wollte ich nicht wissen, wie die Formeln aussehen sondern ob die Ergebnisse in verschiedenen Fällen passen.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#6
Hallo schauan,

ich habe mir das so gedacht, das die Differenz zwischen zwei Datumsangaben die 100% sind
und wenn es dann vom Ausgangsdatum = Heute() bis zum Ende Datum abnimmt, somit sich der Prozentwert verringert bis auf die
0%.

Kuck mal zB. so:

Startdatum        Ende Datum    Tage    Status
22.11.2020        30.12.2020      40      100%
22.11.2020        21.11.2020        0      erledigt

19

So meint ich.
Gruss Jo
Antwortento top
#7
Hallöchen,

HEUTE() hast Du aber gar nicht berücksichtigt ...

Das könnte dann so aussehen:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCD
322.11.202022.11.2020erledigt
422.11.202023.11.20201100%

ZelleFormel
A3=HEUTE()
C3=MAX(B3-HEUTE();0)
D3=WENNFEHLER(1/C3;"erledigt")
A4=HEUTE()
C4=MAX(B4-HEUTE();0)
D4=WENNFEHLER(1/C4;"erledigt")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

WENNFEHLER kannst Du wieder dazu tun und wenn DU +1 brauchst, das auch ...
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#8
Moinmoin @schauan,

vielen Dank für den Tipp. Bin erst heute Morgen dazu gekommen mal zu testen.
Ja auf MAX bin nicht gekommen, so ist das ok, dass wenn das Enddatum gleich ist mit Startdatum in der Spalte "Status" die 100% angezeigt werden
und sobald überschritten ist dann "erledigt" ausgegeben wird. Damit in der Spalte für die Tagesdifferenz keine 0 angezeigt wird habe ich eine
BdF 0;; genommen.

Liebe Grüsse und Vielen Dank
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste