Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel erstellen für i.O. / n.i.O.
#1
Photo 
Hallo zusammen 

ich habe da ein Problem. 
Wie kann man die Formel so einstellen, dass am Ende der Tabelle, die Auswertung i.O oder n.i.O. automatisch ausgefüllt wird.
Das Bedeutet, wenn der Ist Wert in der Toleranz von Sollmass ( obere Toleranz und unterer Toleranz) liegt soll i.O. erscheinen. Wenn außerhalb, dann n.i.O.


habe da schon eine menge Tutorials gesucht und durchgelesen, habe aber nichts gescheites gefunden. 22

Danke für eure Hilfe


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hola,

bitte eine Exceldatei hochladen.

Gruß,
steve1da
Antwortento top
#3
Entschuldigung, ist wohl was schief gelaufen.  Sollte jetzt aber ersichtlich sein.
Antwortento top
#4
Hola,

das ist keine Exceldatei....

Code:
=WENN(UND(D2>=A2+C2;D2<=A2+B2);"i.o";"n.i.o")


Gruß,
steve1da
Antwortento top
#5
Bin leider noch neu hier, aber aus Fehlern lernt man ja...

.xlsx   i.O oder n.i.O..xlsx (Größe: 9,46 KB / Downloads: 2)
jetzt konnte ich die Excel Datei hochladen.

@Steve1da  Danke vielmal für die schnelle Antwort.  
Wie macht man den das noch, wenn vorne nichts steht, das auch dieses Feld lehr bleibt?


Besten Dank 
Rupar
Antwortento top
#6
Hola,

z.B. so:

Code:
=WENN(D2="";"";WENN(UND(D2>=A2+C2;D2<=A2+B2);"i.o";"n.i.o"))

Gruß,
steve1da
Antwortento top
#7
Besten Dank 
 du bist der Beste
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste