Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel: Mehrere Spalten nach Wert untersuchen und ausgeben.
#1
Hallo zusammen,

anbei eine Beispiel-Datei.

Die Formel soll in Spalte I (Ergebnis-Spalte) immer den Text "Anlage" ausgeben, wenn in Spalte C, E oder G der Text "Anlage" vorkommt (Spalte B, D und F also nicht berücksichtigen). Wenn in einer Zeile in Spalte C, E und G keinmal "Anlage" vorkommt, dann kann die Zelle leer bleiben.

Vielen Dank im Voraus!

Mfg


Angehängte Dateien
.xlsx   Beispiel_Anlage.xlsx (Größe: 9,91 KB / Downloads: 1)
Antwortento top
#2
Hola,


Zitat:Spalte B, D und F also nicht berücksichtigen


Zitat:Wenn in einer Zeile in Spalte B, C und D

Also B und D doch berücksichtigen?

Gruß,
steve1da
Antwortento top
#3
Hallo,

wenn ich die Problemschilderung richtig verstanden habe, dann könnte die folgende Formel (in I2) helfen:

=WENN((ISTZAHL(FINDEN("Anlage";C2)));"Anlage";WENN((ISTZAHL(FINDEN("Anlage";E2)));"Anlage";WENN((ISTZAHL(FINDEN("Anlage";G2)));"Anlage";"n/a")))

hier kommt "n/a" raus wenn das Wort Anlage nirgends zu finden ist. muss man ggf. noch anpassen.

Gruß
[-] Folgende(r) 1 Benutzer sagt Danke an Blacko für diesen Beitrag:
  • halihalöle
Antwortento top
#4
Ist korrigiert Wink
Danke für den Hinweis!

Super, danke! Formel passt Smile
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste