Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Fehler in Formel - Übertrag in neue Liste
#1
Guten Morgen liebe Forenmitglieder,

ich benötige einmal mehr Eure Hilfe. 
Ich habe eine Excel Tabelle in die ich mir Aufträge eintrage um den überblick zu behalten.
In dieser Tabelle habe ich ein Tabellenblatt, das mir automatisch die Fälligkeit in einem bestimmten Zeitraum anzeigt und zusammenfasst.

Jetzt hat sich folgendes Problem ergeben:
Die Fälligkeit überprüft nur die ersten 30 Zeilen der Auftragsübersicht. Ich habe versucht den Fehler zu beheben, bin aber kläglich gescheitert. 
Könnt Ihr anhand der Formel den Fehler sehen?

=WENNFEHLER(INDEX(Auftragsübersicht!A:A;AGGREGAT(15;6;ZEILE(Auftragsübersicht!$A$2:$A$30)/((Auftragsübersicht!$G$2:$G$30<=HEUTE()+7)*(Auftragsübersicht!$B$2:$B$30<>""));ZEILE(A1)));"")

Gerne stelle ich Euch auch die Tabelle bereit. 

.xlsx   Auftragsübersicht E03.xlsx (Größe: 59,42 KB / Downloads: 4)


Viele Grüße
Rick
Antwortento top
#2
Hola,

die Bereiche in der Formel gehen ja auch nur bis Zeile 30. Warum erhöhst du die nicht einfach?

Gruß,
steve1da
Antwortento top
#3
Das war auch mein Gedanke. Aber selbst wenn ich 300 eintrage, wirft mir die Liste keine Fälligkeiten mehr aus.

Edit: Hölle, jetzt geht's... Danke.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste