Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Einzelnes Einblenden von Zellen (Werten in Zellen)
#1
Hallo...

Ich habe eine Tabelle mit Rechenaufgaben (Addition). Weiß man ein Ergebnis nicht, möchte ich gern, dass dieses eine Ergebnis neben der eigenen Eintragungszelle durch den Button-Click eingeblendet wird.

Im Hintergrund liegt sozusagen das richtige Ergebis und wird dann nur eingeblendet, wenn ich den Button drücke.


Danach rechne ich meine Aufgaben weiter und wenn ich wieder das Ergebnis nicht weiss, nehme ich wieder den Button zur Hilfe.

Meine Aufgabe ist zu sehen (A1:C1), in D1 trage ich mein Ergebnis ein, E1 zeigt mir an, ob mein eingetragenes Ergebis richtig ist oder nicht (richtig oder falsch). In F1 möchte ich nun bei Bedarf (Klick auf Lösungsbutton) das richtige Ergebnis anzeigen lassen. Geht das irgendwie?

Danke
Antwortento top
#2
Hallöchen,

Du könntest z.B. eine Checkbox als Lösungsbutton verwenden. Die Checkbox kann mit einer Zelle verknüpft werden, wo dann WAHR oder FALSCH steht. Du könntest dann per WENN - Formel in Abhängigkeit von diesem Eintrag das korrekte Ergebnis in einer anderen Zelle ausgeben.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Danke erst einmal für die Antwort. 

Und wie genau sieht das aus?

Ich mir mehrere Checkboxen angelegt und bei LinkedCelle die Zelle angegeben, wo das Ergebnis drin steht. 

Und dann??

Ich würde sozusagen die Checkbox auswählen, wo ich ein richtiges Ergebnis angezeigt bekommen möchte, diese Checkbox holt sich dann den Wert aus der angegebenen Zelle und gibt diesen Wert entsprechend aus..ja?
Antwortento top
#4
Hallöchen,

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDE
1AdditionEingabeKorrekt
2123WAHR
3347X
456

ZelleFormel
D2=WENN(E2;A2+B2;"")
D3=WENN(E3="X";A3+B3;"")
D4=WENN(E4;A4+B4;"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg

   

Die Box kannst Du dann noch über die Zelle E2 schieben ... Man kann das auch ohne Checkbox lösen, indem man einfach X in E2 eingibt und das dann prüft, siehe Zeile 3 und 4
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste