Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Eine von 3 Zeilen in einer anderen wieder geben
#1
Hallo zusammen,

Ich habe folgendes Problem es handelt sich um einen Leistungsgrad der die Früh Spät und Nachtschicht anzeigt.
Dann noch eine gesamtauswertung. Man muss die Artikelnummer eingeben und die Tabelle zieht sich über sverweise die Daten aus einer Stammdaten Liste 
Es soll die Artikelnummer immer bei gesamt mit eingetragen werden egal ob die bei Früh Spät und oder Nacht eingegeben wird 
.
Es handelt sich immer um eine Nummer mit einem Bustaben dahinter z.B 10002160 D
Hoffe da kann mir jemand weiter helfen


Lg Marcel
Antwortento top
#2
Moin,


Zitat:Hoffe da kann mir jemand weiter helfen
Bestimmt! Allerdings kaum, ohne deine Datei zu kennen. https://www.clever-excel-forum.de/Thread...ng-stellen
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Oh sorry hier es handelt sich um Spalte C


Angehängte Dateien
.xlsx   Leistungsgrad%20Vorlage.xlsx (Größe: 232,32 KB / Downloads: 10)
Antwortento top
#4
Hallöchen,

ich weiß nicht woran es liegt, aber anscheinend hat Deine Beispieldatei den Helfern noch nicht geholfen Sad
Ich habe mir die jetzt nicht auch noch runtergeladen und angeschaut, sind ja immerhin schon 9 Downloads. Vielleicht anhand Deiner Fragestellung nur mal ein Ansatz - wenn Du Daten mit SVERWEIS anhand der Artikelnummer holst und dort auch noch die Artikelnummer willst dann kannst Du sie doch entweder aus der Eingabezelle holen oder mit SVERWEIS aus der ersten Spalte.

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEF
1EingabeAusgabeWerWas
2AAA1
31B2
4C3
5A

ZelleFormel
C2=SVERWEIS(A2;E1:F4;1;FALSCH)
C3=SVERWEIS(A2;E1:F4;2;FALSCH)
C5=A2
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#5
Habe das per Handy gemacht da ich beruflich unterwegs war.
Werde gleich am PC nachgucken und anhand Beispielen erläutern was ich genau will
Antwortento top
#6
Habe hier nochmal eine Datei geschrieben in der in Textform genau erklärt ist was gemeint ist


Angehängte Dateien
.xlsx   LG Excel Forum.xlsx (Größe: 15,98 KB / Downloads: 3)
Antwortento top
#7
Moin,

Code:
=VERWEIS(2;1/($C$7:$C$9>0);$C$7:$C$9)
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#8
Wenn man die Lösung dann sieht kommt man sich ziemlich dämlich vor 22

Tausend dank
Antwortento top
#9
Na ja, so schlimm ist es auch wieder nicht, denn die (geniale) Formel (excelformeln.de Nr. 48)

herber.de/excelformeln/pages/Letzte_benutzte_Zelle_in_einer_Zeile_oder_Spalte_Frank_Kabel_in_memoriam.html

funktioniert nur in Excel, in LO und GDocs nicht. Im Link stehen aber auch die - überall funktionierenden - Alternativen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste