Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datumsvergleich in 2 Datenblättern+Ermittlung eines dritten Wertes
#1
Hallo zusammen,
Ich befasse mich erst seit kurzem mit dem spannenden Thema Excel und komme in einem konkreten Fall nicht weiter.

Ich habe ein Tabellenblatt mit festen Datumsangaben in Spalte A und eine weitere Spalte C zur Ermittlung eines Wertes (Name).
in einem zweiten Tabellenblatt befindet sich eine Namensliste: Spalte A eine dem Namen zugeornete feste Nummer, die Namen stehen in Spalte C und eine weitere Spalte mit veränderbarem Datum, das jeweils einem Namen zugeordnet ist.  Ein Datumsdoppel kommt nicht vor .

Meine Frage: Gibt es eine Formel, die einen Vergleich der beiden Datumsangaben zum Inhalt hat und bei Übereinstimmung den Namen aus dem Datenblatt 2 in das Feld C des Datenblattes 1 übernimmt.
Frage 2: Muss die Sortierung im Tabellenblatt 2 erhalten bleiben oder klappt das auch nach Umsortierung)

Vielen Dank schon mal vorab für eure Hilfe - auch wenn es vielleicht keine Lösung gibt.

Dscheydschey
Antwortento top
#2
Hi,


Zitat:Gibt es eine Formel, die einen Vergleich der beiden Datumsangaben zum Inhalt hat und bei Übereinstimmung den Namen aus dem Datenblatt 2 in das Feld C des Datenblattes 1 übernimmt.


ich behaupte mal: ja! Aber ohne Datei bleibt's eine Behauptung.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hi,
Sorry, da hätte ich selber drauf kommen können.
Nachstehend ein Auszug aus der Datei zum besseren Verständnis.
Freundliche Grüße
Dscheydschey


Angehängte Dateien
.xlsx   Muster.xlsx (Größe: 18,6 KB / Downloads: 5)
Antwortento top
#4
Hola,


Code:
=WENNFEHLER(INDEX(Pächterliste!$C$2:$C$9;VERGLEICH(A3;Pächterliste!$D$2:$D$9;0));"")


Code:
=WENNFEHLER(INDEX(Pächterliste!$A$2:$A$9;VERGLEICH(A3;Pächterliste!$D$2:$D$9;0));"")

Gruß,
steve1da
Antwortento top
#5
Hallo steve1da,
Ich finde das Ergebnis großartig und natürlich keine Überraschung - es klappte alles wunderbar.
Vielen herzlichen Dank - wieder was dazu gelernt.
So peu à peu macht Excel immer mehr Spaß.
Viele Grüße und ein schönes Wochenende
Dscheydschey
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste