Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datum Tag/Nacht 2020
#1
Hallo zusammen,

ich soll für 2020 folgenden im Anhang erstellen. verstehe nicht wie dies klappen sollte  Confused

Geht es per Formel oder Makro Huh

Danke schon mal für eure Mühe.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hola,

und die Frage dürfen wir uns selber ausdenken?

Gruß,
steve1da
Antwortento top
#3
Hallo,

dir ist schon klar, dass du dann in den "Nachtzeilen" kein Datum, sondern einen Text stehen hast?

Hallo,

als VBA-lastiger Anwender würde ich das per Makro lösen.
Viele Grüße
Klaus-Dieter
Der Erfolg hat viele Väter, 
der Misserfolg ist ein Waisenkind
Richard Cobden
Antwortento top
#4
Hola,

Edit:

https://www.clever-excel-forum.de/Thread...-Tag-Nacht

Gruß,
steve1da
Antwortento top
#5
92 92 92 92 92 92  wie Recht du hast....

meine Frage ist, gibt es eine Formel für Tag / Nacht Darstellung?

01.01.2020
01. / 02.01.20
02.01.2020
02. / 03.01.2020
usw.

so das ich es wie bei einem normalen Datum runterziehen kann und es vervollständigt wird.

(16.08.2019, 10:04)steve1da schrieb: Hola,

und die Frage dürfen wir uns selber ausdenken?

Gruß,
steve1da

[img]Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html .]  wie Recht du hast....

meine Frage ist, gibt es eine Formel für Tag / Nacht Darstellung?

01.01.2020
01. / 02.01.20
02.01.2020
02. / 03.01.2020
usw.

so das ich es wie bei einem normalen Datum runterziehen kann und es vervollständigt wird.
Antwortento top
#6
Hola,


Zitat:meine Frage ist, gibt es eine Formel für Tag / Nacht Darstellung?

ja, guck in deinen alten Thread!

Gruß,
steve1da
Antwortento top
#7
(16.08.2019, 10:05)Klaus-Dieter schrieb: Hallo,

dir ist schon klar, dass du dann in den "Nachtzeilen" kein Datum, sondern einen Text stehen hast?

Hallo,

als VBA-lastiger Anwender würde ich das per Makro lösen.

bin da nicht so bewandelt daher meine Frage. Iwas bezüglich Makro ist mir im noch im Gedanken..

(16.08.2019, 11:18)steve1da schrieb: Hola,



ja, guck in deinen alten Thread!

Gruß,
steve1da

das ging damit nicht  Huh daher der neue
Antwortento top
#8
Hola,


Zitat:das ging damit nicht

eine tolle Beschreibung.
Es geht sehr wohl damit und zwar genauso wie du es gerne hättest!

Code:
=WENN(REST(ZEILE(A1);2)=1;TEXT(INDEX(A:A;ZEILE()-1);"TT.")&"/"&TEXT(A1+1;"TT.MM.JJJJ");INDEX(A:A;ZEILE()-2)+1)

Gruß,
steve1da
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste