Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datum Darstellung
#1
Guten Abend,
Ich würde gerne pro Woche eine Zelle erstellen, im Stil `"Montag, 18.Mai 2020 - Sonntag, 24.Mai 2020". Leider zeigt mir Excel bei der von mir verwendeten Formel, nur zwei 5-stellige Zahlen an. (siehe Bild)    
Ich bräuchte die Art der Darstellung für einen Darstellung als Graph, daher wäre es wichtig  wenn es in einer Zelle bleibt.
Wäre wirklich super nett, wenn mir jemand weiterhelfen könnte.

beste Grüße
Fabio
Antwortento top
#2
Hallo Fabio,

=WENN(C11="";"";TEXT(C5;"TTTT, TT. MMMM JJJJ")&" - "&TEXT(C11;"TTTT, TT MMMM JJJJ"))

Gruß Uwe
Antwortento top
#3
(15.05.2020, 21:47)fburghar schrieb: Guten Abend,
... siehe Bild...
beste Grüße
Fabio


Hallo FAbio, ich erkenne nix auf dem Bild...
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
Antwortento top
#4
Hallo,

was bringt es

a) ein Bild zu posten
b) es so klein zu posten, dass man nix lesen kann
c) es auf dem Kopf stehend zu posten
d) ein Foto von einem Bildschirm anstelle eines Screenshots zu posten
??? Meine Güte...

Code:
=TEXT(A1;"TTTT, TT. MMMM, JJJJ")&" bis "&TEXT(B1;"TTTT, TT. MMMM, JJJJ")
Schöne Grüße
Berni
[-] Folgende(r) 1 Benutzer sagt Danke an MisterBurns für diesen Beitrag:
  • Jockel
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste