Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Datensatz filtern und ausgeben
#1
Hallo Leute,

ich suche nach einer Lösung für folgendes Problem - leider weiß ich nicht wie ich es benennen soll, deshalb fällt mir die Suche nach anderen Lösungen nicht leicht.

Ich habe ein Datensatz der so aussieht:

Holding → Firma → Produkt
Holding → Firma → Produkt
Holding → Firma → Produkt

Es gibt nur 3 Produkte und in einer Holding können X Firmen sein mit X Produkten.

Ich möchte nun eine Auswertung wie folgt:
  • Welche Holding hat nur ein Produkt und welches?
  • Welche Holding hat zwei Produkte und welche?
  • Welche Holding hat alle Produkte?
Habe nur Office 2010 zur Verfügung Confused


.xlsx   Datensatz auswerten.xlsx (Größe: 10,67 KB / Downloads: 12)

Vielen Dank schon mal

MajorMalor







sdfd
Antwortento top
#2
Hallöchen

trage in eine Hilfsspalte eine Formel für die Häufigkeit ein, dann kannst Du danach filtern und die Daten kopieren.

Arbeitsblatt mit dem Namen 'Tabelle1'
BCDE
4HoldingFirmaProduktHäufigkeit
5AAaa1
6BBaa4
7BBba4
8BBbb4
9BBbc4
10CCac1
11DDb2
12DDab2
13EEaa2
14EEab2

ZelleFormel
E5=ZÄHLENWENN($B$5:$B$14;B5)
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hallo,

das ist eine klassische Aufgabe für eine Pivottabelle.

Deine Datei mit Beispiel: 
.xlsx   Datensatz auswerten_ati.xlsx (Größe: 14,96 KB / Downloads: 3)
Gruß Atilla
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste