Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten aus einer Tabelle mit Eingabe, mehrmals Nebeneinander !
#1
Hallo !

Ich stosse mal wieder an meine Grenzen.
Ich würde gerne aus einer Tabelle, mit der Eingabe einer Zahl den nebenstehenden Eintrag in einen anderen Bereich Übertragen.
Was in den ersten zwei Spalten auch gut funktioniert, nun ist aber diese Konstelation mehrere mal nebeneinander vorhanden. Was mich wie oben genannt an meine Grenzen bringt.
Währe Super wenn mir dabei einer Helfen könnte.

Da ich mich Warscheinlich zu kompliziert Ausgedrückt habe, hänge ich eine Beispieldatei an, die mein Wunschergebnis beinhaltet.

Habs auch schon VBA Probiert, aber diese Art der Datenverschiebung, Klappte bisher mit Formeln ganz gut. (Bis jetzt)

vielen Dank, lg Gerhard


Angehängte Dateien
.xlsm   BeispielDatei_2.xlsm (Größe: 13,13 KB / Downloads: 6)
Antwortento top
#2
Hi Gerhard,

schreib deine erste Liste um, dann gibt es keine Probleme mehr mit deiner Formel:

Arbeitsblatt mit dem Namen 'Tabelle1 (2)'
ABCDEFGHIJKL
3PersonallisteEinsatzplan
4NrNamePersonal
5Falke H.1
61Vogel S.11Vogel S.23
7Amsel P.1
8Spatz D.1456
9Storch G.1
1021Adler J.178Klein P.9
11Vader L.1
1215Louis M.1101112
13Dose S.1
14Dussel V.2131415Louis M.
15Gross L.2
168Klein P.2161718
17Mittela Z.2
18Sntoh B.21920
19Floh F.2
2030Sand V.2
21Filsta Y.2
22Dekra Q.221Adler J.2529
23Ampel W.3222630Sand V.
24Bahnlos A.3232731
25Kreuz F.32428Reserve 232
26Reserve13
2728Reserve 23

ZelleFormel
G6=WENNFEHLER(INDEX($A$5:$C$30;VERGLEICH(F6;$A$5:$A$30;0);2);"")
I6=WENNFEHLER(INDEX($A$5:$C$30;VERGLEICH(H6;$A$5:$A$30;0);2);"")
K6=WENNFEHLER(INDEX($A$5:$C$30;VERGLEICH(J6;$A$5:$A$30;0);2);"")
G22=WENNFEHLER(INDEX($A$5:$C$30;VERGLEICH(F22;$A$5:$A$30;0);2);"")
I22=WENNFEHLER(INDEX($A$5:$C$30;VERGLEICH(H22;$A$5:$A$30;0);2);"")
K22=WENNFEHLER(INDEX($A$5:$C$30;VERGLEICH(J22;$A$5:$A$30;0);2);"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo Günter

Danke für deine schnelle Antwort und Entschuldigung, hätte ich erwähnen müssen das i die Daten vorher so angeordnet waren.
Die Umstrukturierung ist der besseren Übersicht geschuldet, da es wesentlich mehr Daten sind.

lg gerhard
Antwortento top
#4
Hi Gerhard,

du siehst doch selbst, dass deine "Umstrukturierung der besseren Übersicht wegen" Probleme bei der Auswertung bereitet. Lies mal hier, was Spezialisten zum Thema Tabellen-/Listenaufbau sagen: https://www.online-excel.de/excel/singsel.php?f=52
Gruß Günter
Jeder Fehler erscheint unglaublich dumm,
wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Foregner
Antwortento top
#5
Hi Günter

Interesanter Beitrag, werde dann mal von meinem Vorhaben absehen.

Dankeschön

lg Gerhard
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste