Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Daten aus Tabelle auswerten und nach Kriterium auflisten
#1
Guten Morgen Profis

Ich muss aus der Tabelle Blueprints2 alle Einträge welche in der spalte "Vorhanden" eine 1 haben in die Tabelle Blueprints zusammenfassen. Wiedergegeben sollen die Spalten Name Materialbonus und Zeitbonus.
Die Spalte "Produktionsmenge" vom Bild Blueprints soll leer bleiben da diese Spalte sich aus anderen Tabellen ergibt mit Hilfe der Spalte "Name". Die Tabelle von "Blueprints2" ist regelrecht endlos und beinhaltet über 800 verschiedene Namen.

Mit sverweis habe ich es versucht aber leider ohne erfolg. 
Code:
=WENN(ANZAHL(Tabelle5[Vorhanden])>=O6;SVERWEIS(1;Tabelle5[[Vorhanden]:[Zeitbonus]];2;FALSCH);" ")
Damit zeigt er mir in jeder Spalte immer nur das gleich an.
Die Spalten von Blueprints können durch eine Hilfspalte erweitert werden wenn benötigt.
Ich hoffe ihr könnt mir helfen


Blueprints                 Blueprints2               
       
.xlsx   Vorschau.xlsx (Größe: 10,6 KB / Downloads: 1)
Antwortento top
#2
Hi,

nimm INDEX/AGGREGAT(); damit geht es. Ich baue aber keine Bilder nach, um die Lösung aufzuzeigen.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hola,


Code:
=WENNFEHLER(INDEX(J:J;AGGREGAT(15;6;ZEILE($J$8:$J$35)/($I$8:$I$35=1);ZEILE(A1)));"")

nach rechts und nach unten ziehen.

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Sk0r
Antwortento top
#4
Ich habe jetzt gerade eine Datei hinzugefügt.

Ich danke dir dafür. Das klappt sehr gut
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste