Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Berechnung von 2 Zellen fehlerhaft
#1
Hallo Zusammen,

In die Zelle A14 habe ich die Zahl 8724 eingetragen.

In einer weiteren Zelle habe ich folgende Formel stehen:

Formel 01:  =SUMME(A8)*3/100*1/100

Das Ergebnis wäre somit 2,61715294572597.

Die Zelle in der die Formel steht ist mit 0 Dezinalstellen formatiert.

Ich erhalte somit 3 als Ergebnis (Gerundet).

Nächster Schritt:

In einer weiteren Zelle habe ich folgende Formel eingetragen:

Formel 02: =SUMME(D14*50)*5/100

Die Zelle in der die Formel steht ist mit 2 Dezinalstellen formatiert.

Als Ergebnis müsste eigentlich 7,50 herauskommen.
Es wird mir aber 6,54 errechnet.

Ich habe die Vermutung, dass sich die 2. Formel nicht auf die gerundete Zahl in der 1. Zelle bezieht, sondern auf das wirkliche Ergebnis mit den Dezimalstellen.

Was muss ich einstellen, damit sich die 2. Formel auf das gerundete Ergebnis der 1. Zelle bezieht und ich den Wert 7,50 (mit Formatierung: 2 Dezimalstellen) in der 2. Zelle erhalte?

Grüße, James345
Antwortento top
#2
(11.09.2020, 15:12)James345 schrieb: Ich habe die Vermutung, dass sich die 2. Formel nicht auf die gerundete Zahl in der 1. Zelle bezieht, sondern auf das wirkliche Ergebnis mit den Dezimalstellen.

Was muss ich einstellen, damit sich die 2. Formel auf das gerundete Ergebnis der 1. Zelle bezieht und ich den Wert 7,50 (mit Formatierung: 2 Dezimalstellen) in der 2. Zelle erhalte?
Gute Vermutung. Verwende RUNDEN(), AUFRUNDEN() oder ABRUNDEN().
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hola,

du vermutest richtig.
Du musst noch Runden() um deine Formel bauen.

Gruß,
steve1da
Antwortento top
#4
Das hatte ich schon vorher versucht mit folgender Formel:

=RUNDEN(D14*50)*5/100

Fehlermeldung:

Sie haben zu wenige Argumente für diese Funktion eingegeben.

Wie sieht die Formel richtig aus?
Antwortento top
#5
Guck mal hier.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#6
Soll ich das =RUNDEN() in die 2. Formel, 1. Formel oder in beide Formeln eintragen?
Antwortento top
#7
Hola,

zumindest die erste Formel muss gerundet werden.

Was soll eigentlich Summe(A8) bewirken?

Gruß,
steve1da
Antwortento top
#8
Soll eigentlich =SUMME(A14) heißen!
Antwortento top
#9
Hola,

das ist genauso Mumpitz wie Summe(A8)
Die Summe einer einzigen Zahl ist immer die gleiche Zahl.
Klappt denn jetzt mit Runden()?
Gruß,
steve1da
Antwortento top
#10
(11.09.2020, 15:41)steve1da schrieb: das ist genauso Mumpitz wie Summe(A8)
Besser ist die Vornamen-Lösung: MAX(A8). Ist ein kürzerer Mumpitz.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste