Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Berechnung der Gesamtkosten
#1
Hallo an Alle,

ich muss eine Excel-Tabelle für eine Berechnung von Gesamtkosten für die Lieferung von Obstkörben erstellen.
Es gibt drei verschiedene Obstkörbe (klein, mittel, groß), dementsprechend drei verschiedene Preise.
Ich möchte nun die Tabelle so gestalten, dass wenn ich in der Tabelle in einem bestimmten Wochentag
ein K (für klein) M (mittel) G (groß) eingebe, der jeweilige Obstkorb-Preis berechnet bzw. hinzugezählt wird.

Wo muss ich dafür die Daten eingeben?

Ich hoffe es ist verständlich was ich meine...

Vielen Dank!
Antwortento top
#2
Hola,


Zitat:Wo muss ich dafür die Daten eingeben?


Bestimmt in der Tabelle....

Schau dir den Sverweis() an.

https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • liz
Antwortento top
#3
Moin,


Zitat:Wo muss ich dafür die Daten eingeben?
in ein Excel-Tabellenblatt?


Spaß beiseite, schau dir mal den SVERWEIS() an.
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#4
Hallo ...
habe gerade versucht Dein Problem zu lösen ... Muss erst mal wieder aufhören zu lächeln. Ist das erste Mal, dass ich eine Formel für eine Körbchengröße schreiben muss ...

KörbchengrößePreis
K10
M20
G30

Tabelle2

AB
1k          10,00 €
Formeln der Tabelle
ZelleFormel
B1=SVERWEIS(A1;Tabelle1!A1:B4;2;0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Danke für diesen schönen Tread.

Gruß
Marcus

Ich arbeite mit Excel 2003 - Excel 2007 - Excel 365

Homepage im Aufbau (alte Daten müssen wieder hergestellt werden): http://ms-excel.eu

Wissen ist Macht - es ist aber nicht schlimm nicht alles zu wissen.
Man muss nicht alles wissen - man muss nur wissen wo es steht, oder wo man Hilfe bekommt.

[-] Folgende(r) 1 Benutzer sagt Danke an marose67 für diesen Beitrag:
  • liz
Antwortento top
#5
Vielen Dank für die ausführliche Antwort!
Antwortento top
#6
S. Marose für Körbchenpreise

A6:A12: K;G;M;M;G;K;K

=SUMME(B2:B4*(A2:A4=MTRANS(A6:A12)))

ergibt 130 für die Körbe einer Woche. Benötigt Matrixfml-Abschl. vor 365.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste