Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Bedingte Formatierung Feiertage
#1
Ich habe eine liste mit Bedingte Formatierung Wochenende farbig markiert habe Beispiel Sontag Gelb =WOCHENTAG($B6;2)=7

Jetzt will ich die Feiertage auch noch mit bedingte Formatierung rot farbig markieren lassen, Aber es funktioniert nur wenn Wochenende Sontag ist übernimmt er mir die Wochentag Markierung gelb
=ZÄHLENWENN(Feiertage;B6)=1

Wie kann ich auch wenn Wochenende ist soll mir Rot die Feiertage markieren
Antwortento top
#2
Hallo

ich nutze dafür diese bedingte Formatierung

ISTZAHL(VERGLEICH($B$6;Feiertage;0))

hilfts?

oh ich hab da wohl die Frage anders gedeutet
zuerst die Feiertage und danach erst die Wochenenden

MfG Tom
Antwortento top
#3
Hallo
eigentlich sind deine Formeln ja richtig. 
Wenn der Feiertag auf einen Sonntag fällt sind beide Formeln WAHR. 
Welche Formatierung dann eingestellt wird, hängt von der Reihenfolge in der bedingten Formatierung ab.
tausche dort mal die Reihenfolge.

Gruß Holger


Angehängte Dateien Thumbnail(s)
   
[-] Folgende(r) 1 Benutzer sagt Danke an echo für diesen Beitrag:
  • schwarzeteufel
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste