Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Aus mehreren Datum, Summe der betroffenen Monate anzeigen
#1
Wink 
Hallöchen :43: ,

ich versuche verzweifelt herauszufinden mit welcher Formel man aus mehreren Datum, die Anzahl der betroffenen Monate bestimmen kann.

Ich habe eine lange Mitarbeiterliste mit deren Anfangs- und Enddatum und möchte in einer Tabelle die Anzahl der Beschäftigt Mitarbeiter pro Monat haben.

Anschließend möchte ich diese Informationen in einem Diagramm veranschaulichen.

Beispiel:

Zusammenfassung: Ich möchte die Zeile 15 mit einer passenden Formel ausstatten.

Vielen Dank im Voraus für eure Tipps!

Liebe Grüße

Lena
Antwortento top
#2
Hola,

ich sehe kein Beispiel.
Lade bitte eine Exceldatei hoch.

Gruß,
steve1da
Antwortento top
#3
Hier die Datei, ich hoffe die könnt ihr öffnen.

Jetzt handelt es sich aber um die Zeile 17.


Angehängte Dateien
.xlsx   Beispiel.xlsx (Größe: 15,9 KB / Downloads: 16)
Antwortento top
#4
Hola,

am einfachsten ist es, du erzeugst dir eine Hilfstabelle, z.B. von D8 bis E11. In D8 kommt:

Code:
=DATUM(JAHR(B8);MONAT(B8);1)
Das ziehst du nach links und nach unten.
Für deine Zahlen dann:


Code:
=SUMMENPRODUKT((A16>=$D$8:$D$11)*(A16<=$E$8:$E$11))
D8 bis E11 kannst du ja mit weißer Schriftfarbe "verstecken".

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • Lena
Antwortento top
#5
Hat funktioniert, vielen Dank!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste