Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Aufrunden in 0,25er-Schritten
#1
Liebe Excel User,

es geht um Folgendes: Ich möchte eine Formel erstellen, in der ich A mit B multipliziere und in der Zelle C steht dann z. B. die Zahl 1,12. In Zelle C soll diese Zahl aufgerundet sein auf den nächsten 0,25-Schritt: Also soll in Zelle C stehen: 1,25.

Wenn eine Multiplikation 0,98 in Zelle C ergeben würde, dann sollte in Zelle C eine 1 stehen. Wie kann Excel das am einfachsten bewerkstelligen? 

Ich hab zwar die folgende Formel: =RUNDEN(A1/0,25;0)*0,25 diese klappt aber nur wenn das in einer separaten Zeile steht. Ich will aber dass die Zeile C die Multiplikation aus Zeile a und b macht aber das trotzdem in 0,25 Schritten auf oder ab rundet.

Vielen Dank für eure Hilfe! 

Lieben Gruß


Ace
Antwortento top
#2
Hola,

und warum ersetzt du dann nicht einfach A1 durch die Multiplikation?

Gruß,
steve1da
Antwortento top
#3
=RUNDEN(A1*B1*4;0)/4
Antwortento top
#4
20 Freitag abend so kurz vor Feierabend kann mal ein black out passieren Smile 

Hat geklappt

Danke nochmals

Grüße

Ace
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste