Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Auflistung in einer Zeile
#1
Smile 
Hallo Zusammen,

ich habe ein Bild der Excel datei hinzugefügt, die ich gerade bearbeite.

Dort habe ich eine Auflistung mehrerer Positionen die zu einer Bestellung gehören.
Gerne möchte ich eine Zusammenfassung der Zolltarifnummern im rechten Kästchen haben.
Eine Formel für das Gewicht habe ich bereits (=SUMMEWENN(D3:E16;G4:G4;E3:E16))
jedoch würde ich in der Zeile H3 quasi dasselbe haben allerdings nur eine Auflistung der Positionen in einer Zeile.
Beispiel: 5, 15,20... usw

Geht dies überhaupt? Habe bisher keine passende Formel gefunden.92

Vielen Dank schon mal für eure Hilfe.


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hallo,


Zitat:ich habe ein Bild der Excel datei hinzugefügt, die ich gerade bearbeite.


und warum nicht die Datei?? Schau dir INDEX/VERGLEICH() an, verketten kannst du mit dem "&".
Gruß Günter
Jeder Fehler erscheint unglaublich dumm, wenn andere ihn begehen.
angebl. von Georg Christoph Lichtenberg (1742-1799)
Antwortento top
#3
Hallo,

gerne noch im Anhang die Datei.

Danke für die Info, bin mir allerdings nicht sicher ob das funktionieren wird.

Problem ist Spalte C-E werden sich je nach eingabe von Spalte B verändern.

Daher möchte ich das sich die Zusammenfassung ( H-I) dementsprechend anpasst (Spalte G bleibt fest bestehen)


Angehängte Dateien
.xlsx   Zolltarifnummern.xlsx (Größe: 15,33 KB / Downloads: 2)
Antwortento top
#4
Moin

Arbeitsblatt mit dem Namen 'Bestellung (2)'
GHIJKLMNOP
2Zusammenfassung1234567
3Zolltarif-Nr.;  UrsprungslandPos.Gewicht
439231090, 10, Saarland5, 15, 20, 25, 30, 3533,99551520253035
539231090, 99, IT106,810

ZelleFormel
H4=WECHSELN(GLÄTTEN(J4&" "&K4&" "&L4&" "&M4&" "&N4&" "&O4&" "&P4);" ";", ")
I4=SUMMEWENN(D$3:E$16;G4;E$3:E$16)
J4=WENNFEHLER(INDEX($A:$A;AGGREGAT(15;6;ZEILE($D$3:$D$16)/($D$3:$D$16=$G4);J$2));"")
Verwendete Systemkomponenten: [Windows (32-bit) NT 10.00] MS Excel 2016
Diese Tabelle wurde mit Tab2Html (v2.6.2) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste