Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Artikelpflege Tabelle 2020 mit 2021 aktualisieren
#1
Moin zusammen,

ich habe mal ein Beispiel mit angefügt, wie die Artikelliste aussieht.

Die Artikel aus 2020 sollen in einer neuen Tabelle mit der aus 2021 zusammengefügt werden.
In erster Linie sollen die Preise aktualisiert werde, was ich über den SVERWEIS realisieren würde.

Besonderheit: Es gibt Artikel die in 2021 eine neue Artikelnummer und einen neuen Preis bekommen.

Jetzt will ich in der neuen Tabelle die alte Artikelnummer mit dem alten Preis und dem Hinweis (alte ArNr.) und den neuen Artikel mit dem neuen Preis haben.

Sinn und zweck, ruft jetzt Jemand für eine Rechnung die alte Artikelnummer auf, dann ist das okay, bei einem Angebot kommt ein Hinweis das die Nummer sich durch ... ersetzt hat.
Das wäre aber der zweite Schritt. Erst mal würde ich gerne wissen, mit welcher Formel kann ich diese Tabellen zusammenführen.

VG
Sven


Angehängte Dateien
.zip   Zusammenführen und aktualisieren.xlsx.zip (Größe: 8,34 KB / Downloads: 7)
Antwortento top
#2
Hola,

es fehlt das Wunschergebnis, also wie die neue Tabelle genau aussehen soll.

Gruß,
steve1da
Antwortento top
#3
(22.09.2020, 06:04)steve1da schrieb: Hola,

es fehlt das Wunschergebnis, also wie die neue Tabelle genau aussehen soll.

Gruß,
steve1da
Moin @Steve1da,

im grunde genauso wie die ursprüngliche Tabelle, vielleicht mit einer zusätzlichen Spalte für den Hinweis, dass die ersetzte Artikelnummer "alt" oder "ersetzt durch" ist/wurde.

VG
Sven
Antwortento top
#4
Hola,

und warum machst du es dann nicht einfach per Sverweis?

Gruß,
steve1da
Antwortento top
#5
(22.09.2020, 08:05)steve1da schrieb: Hola,

und warum machst du es dann nicht einfach per Sverweis?

Gruß,
steve1da
Hi,

weil ich mit SVERWEIS meinem Verständnis nach nur die Artikel mit den neuen Preisen anpasse, aber neue Artikel in der Tabelle 2021 verbleiben???
Oder habe ich da einen Knoten im Kopf???

VG
Sven
Antwortento top
#6
Hola,

ich bitte nochmal um eine Datei mit Wunschergebnis.

Gruß,
steve1da
Antwortento top
#7
(22.09.2020, 08:24)steve1da schrieb: Hola,

ich bitte nochmal um eine Datei mit Wunschergebnis.

Gruß,
steve1da
Hey,

anbei die Datei:

VG
Sven


Angehängte Dateien
.zip   Artiel_DB_Aktualisieren.zip (Größe: 10,26 KB / Downloads: 9)
Antwortento top
#8
Hola,
 in H2:

Code:
=WENNFEHLER("hat sich ersetzt durch "&INDEX($A$2:$A$18;VERGLEICH(A2;$G$2:$G$18;0));"")

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • svena73
Antwortento top
#9
(22.09.2020, 09:01)steve1da schrieb: Hola,
 in H2:

Code:
=WENNFEHLER("hat sich ersetzt durch "&INDEX($A$2:$A$18;VERGLEICH(A2;$G$2:$G$18;0));"")

Gruß,
steve1da
Hey,

mit Deiner Formel bekomme ich ja nur den "Hinweistext"
Ich hätte gerne eine "Idee - Formel - Lösung" mit der die Tabelle Ergebnis durch die Tabelle 2020 & 2021 generiert wird.

VG
Sven
Antwortento top
#10
Hallo Sven,

diene Anfrage und deine gesendete Datei gibt leider nicht mehr her.
Sende etwas mit Handeinträgen, in dem du zeigst, welche Ergebnisse dir so vorschweben, dann kann man vielleicht auch mehr Unterstützung anbieten.

Gruß Rudi
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste