Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Anzahl von Ausprägungen angeben
#1
Moin Leute.



Ich möchte, dass der Befehl mir z.B. für den Monat Januar den einen Eintrag mit "Ja" mit Hilfe der "zählenwenns" Funktion als "1" ausgibt. (Es geht um das orangene Feld)

Da der einzige "Ja" Eintrag im Januar relativ mittig im Januar Zeitraum auftritt, muss ich den Bereich definieren. Ich habe sämtliche Sachen versucht, aber ich bekomme es nicht gebacken. :(

Habe sämtliche Varianten versucht (Und Verknüpfungen etc) - nichts führt zum Ziel. Hoffe ihr könnt mir helfen!



.xlsx   EntwurfNEU.xlsx (Größe: 10,68 KB / Downloads: 6)
Antwortento top
#2
Hola,

und wir wollen keine Bilder nachbauen.

Gruß,
steve1da
Antwortento top
#3
ich würde die mappe gern anhängen, nur leider ist sie laut dem Forum zu groß. was nun?
Antwortento top
#4
Hola,

erstelle eine Beispieldatei die den Aufbau widerspiegelt mit ein paar Phantasiedaten.

Gruß,
steve1da
Antwortento top
#5
danke hat geklappt. schau mal obenSmile
Antwortento top
#6
Hallo, wenn du im Jahr bleibst, geht ..:
PHP-Code:
=SUMMENPRODUKT((TEXT($I$2:$I$14;"MMMM")=A2)*($K$2:$K$14="ja")) 
Gruß Jörg

"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." - Henry Ford
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Pizzaman94
Antwortento top
#7
Unfassbar, wie aus der Pistole geschossen! Ich bedanke mich und wünsche ein schönes Wochehende, bleibt gesund!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste