Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Aggregat - Dropdown filtern
#1
Hallo zusammen,

nachdem mir gestern hier so super geholfen wurde, habe ich nochmal eine Frage:

Ich habe einen Beitrag von Andreas Thehos gefunden, bei dem man mit Aggregat Dropdown-Listen filtern kann.

Nun fängt meine Liste aber nicht in Zeile 1 an, wie bzw. wo kann ich einen Korrekturwert der Zeilen einbauen.
Wenn die Tabelle in Zeile 1 beginnt, funktioniert es super, sonst eben nicht.

Habe mal die Datei angehängt ( funktionierend)

Ist zwar nur ne Schönheitssache, macht die Dropdown Listen aber wesentlich übersichtlicher.

Vielen Dank im Voraus Antje


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 9,33 KB / Downloads: 4)
Antwortento top
#2
Hola,


Code:
=WENNFEHLER(INDEX(D:D;AGGREGAT(15;6;(ZEILE(Namen))/(--SUCHEN($B$1;Namen)>0);ZEILE(A1));1);"")

Gruß,
steve1da
Antwortento top
#3
Vielen Dank!
Wenn man weiß, was man ändern muss, ist es nicht wirklich dramatisch, wäre ich aber nie selbst drauf gekommen.

Frohe Ostern und herzliche Grüße
Antje
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste