Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

2 Werte mit 2 Werten aus anderer Mappe vergleichen
#1
Hallo zusammen,

leider bin ich noch ein klarer Excel-Anfänger und benötige Hilfe bei folgendem Problem:

Ich habe 2 Mappen (siehe Anhang): in jeder der beiden stehen Postleitzahlen sowie die dazugehörige Betriebsnummer (diese kommen mehrmals vor).

Nun möchte ich prüfen, ob die PLZ und die dazugehörige Betriebsnummer identisch ist mit der PLZ und Betriebsnummer aus der zweiten Mappe.

Vielen Dank im Voraus!

P.S. falls ich mich unverständlich ausgedrückt habe, einfach bemängeln  Blush
.xlsx   Beispielmappe.xlsx (Größe: 236,93 KB / Downloads: 5)
Antwortento top
#2
Moin

Da ist nur eine Mappe.
Code:
=ZÄHLENWENNS('PAS-Routing-einzeln'!$A$2:$A$8174;B2;'PAS-Routing-einzeln'!$B$2:$B$8174;C2)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Sorry,

ich meinte natürlich eine Mappe mit 2 Tabellen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste