Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

2 Arbeitsblätter vergleichen mit Wert abfrage
#1
Hallo Zusammen

Ich habe eine Herausforderung bei der ich nicht weiterkomme:
2 Arbeitsblätter
1 Übereinstimmung der Arbeitsblätter
1 gesuchter Wert

-> 
im ersten ersten Arbeitsblatt (Spalte C) sowie im zweiten Arbeitsblatt (Spalte A) habe ich teils einen identischen Wert.
Im zweiten Arbeitsblatt habe ich eine Spalte (G) die teils mit "Ja" befüllt ist. 

jetzt bräuchte ich eine Formel um das erste Arbeitsblatt mit dem zweiten Arbeitsblatt abzugleichen, wo ein "Ja" erscheint im zweiten Arbeisblatt Spalte G und dieses im ersten Arbeitsblatt abzubilden, bei den identischen Werten von (1 Arbeitsblatt Spalte C) und (2 Arbeitsblatt Spalte A)

sollte die Frage unklar sein, kann ich versuchen es deutlicher zu formulieren.
Besten Dank im Voraus für eure Hilfe..
Lieber Gruss
Antwortento top
#2
Hallöchen.,
Ich habe deine Frage ins Excel-Forum gestellt.

Um zu schauen bzw. zu markieren was in beiden Tabellen vorhanden ist kannst du ZÄHLENWENN oder bei mehreren Bedingungen ZÄHLENWENN verwenden.

Ansonsten nutze mal unsere Suche, Tabellenabgleiche würden schon oft nachgefragt.
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#3
Hei Schauan
Besten Dank für deine Antwort=) mal schauen ob ichs hinbekomme;)
Antwortento top
#4
anbei noch die Datei.
Danke im Voraus für eure Hilfe


Angehängte Dateien
.xlsx   Test.xlsx (Größe: 51,35 KB / Downloads: 2)
Antwortento top
#5
Hola,


Code:
=WENN(ZÄHLENWENNS(Tabelle2!A:A;C3;Tabelle2!G:G;"ja");"ja";"")

Gruß,
steve1da
Antwortento top
#6
Hei steve1da
Besten Dank für deine Hilfe!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste