Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Datum mit Zaehler
#1
Hallo liebe Gemeinde,

ich moechte gerne vom aktuellen datum zu einem end datum zaehlen.

z.B. Start 01.10.2014 Ende 01.12.2014

Exel soll nun das enddatum mit dem aktuellen datum vergleichen und runter zaehlen.

Vielleicht kann mir ja einer dabei helfen

Danke
to top
#2
Hi

meinst du so?

Tabelle1

ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
Formeln der Tabelle
ZelleFormel
C2=B2-HEUTE()

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Hier werden die Tage vom Enddatum an gerechnet täglich um 1 verringert.

Oder willst du nur die Tagesdifferenz wissen?

Dann so: =B2-A2
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
Kienboss
to top
#3
Ja genau so

Danke
to top
#4
exel nimmt die formel nicht..hmm.. nur ######
to top
#5
Hi,

(27.08.2014, 09:55)Kienboss schrieb: exel nimmt die formel nicht..hmm.. nur ######

komisch, bei mir geht's:

Tabelle1
ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
396

verwendete Formeln
Zelle Formel Bereich N/A
C2=B2-HEUTE()
C3=B2-A2

Zahlenformate
Zelle Format Wert
A2 'TT.MM.JJJJ 41878
B2 'TT.MM.JJJJ 41974
Zellen mit Format Standard werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.09 einschl. 64 Bit
Gruß Ralf

?mage

Die deutsche Rechtschreibung ist Freeware, d.h. du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, deswegen darfst du sie nicht verändern oder in veränderter Form veröffentlichen.
[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
Kienboss
to top
#6
Super es klappt.. hatte die Falsche zellenformatierung.. Kann man es jetzt bei dem wert 0 noch stoppen lassen.. so das es nicht bis ins undendliche weiter zaehlt. 17
to top
#7
Hi,

(27.08.2014, 10:02)Kienboss schrieb: Super es klappt.. hatte die Falsche zellenformatierung.. Kann man es jetzt bei dem wert 0 noch stoppen lassen.. so das es nicht bis ins undendliche weiter zaehlt. 17

welche Formel verwendest Du denn jetzt?

Versuche es mal so:

Tabelle1
ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
396

verwendete Formeln
Zelle Formel Bereich N/A
C2=WENN(HEUTE()>B2;0;B2-HEUTE())
C3=WENN(A2>B2;0;B2-A2)

Zahlenformate
Zelle Format Wert
A2 'TT.MM.JJJJ 41878
B2 'TT.MM.JJJJ 41974
Zellen mit Format Standard werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.12 einschl. 64 Bit
Gruß Ralf

?mage

Die deutsche Rechtschreibung ist Freeware, d.h. du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, deswegen darfst du sie nicht verändern oder in veränderter Form veröffentlichen.
[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
Kienboss
to top
#8
Funktioniert leider nicht. exel moechte einen Wert haben wenn es richtig ist oder wenn es falsch ist
to top
#9
Hi,

oder so:

 ABC
1StartEndeAnz. Tage
227.08.201401.12.201496
302.12.201401.12.20140

ZelleFormel
C2=MAX(B2-HEUTE();0)
C3=MAX(B3-A3;0)
to top
#10
Hi,

dein Problem kann ich so leider nicht nachvollziehen.

Bitte stelle uns deshalb deine (Beispiel)Datei zur Verfügung oder poste einen Tabellenausschnitt.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste