Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Statitische Auswertung
#1
Hallo Gemeinde.

Ich habe folgende Tabelle im Anhang (nur zur Verdeutlichung sind der Eingabebereich gelb und der Auswertebereich orange eingefärbt)

Ich muß nun eine Statistik erstellen die z.B. folgende Fragen beantwortet:

1. Wieviel Neuanträge mit dem Buchstaben L wurden im I. Quartal bewilligt? oder anders: Wenn Spalte H gleich X und Spalte G gleich I und Spalte E gleich X dann Anzahl Spalte B

2. Wieviel Neuanträge habe ich beim Buchstaben L im ersten Quartal? oder anders.Wenn Spalte H gleich X und Spalte G gleich I dann Anzahl Spalte B

Ich komme mit der Erstellung der Formeln nicht zurecht weil er z.B. bei der der Feststellung wieviel Neuanträge er die ja nur zählen darf, wenn in anderen Spalten bestimmte Bedingungen erfüllt sind.

Hat da jemand einen Lösungsvorschlag für mich?

Ich hoffe, meine Ausführungen sind verständlich und wäre für jede Hilfe dankbar.

LG

Bulli
Bulli130860

Nach oben


Angehängte Dateien
.xls   Statistik.xls (Größe: 15 KB / Downloads: 4)
to top
#2
Hallo,

hilft dir folgende Formel in M4

=SUMMENPRODUKT((G3:G13=M1)*(H3:H13="X")*(B3:B13="X"))

oder diese Formel in N4

=SUMMENPRODUKT((G3:G13=M1)*(H3:H13="X")*(C3:C13="X"))

als Anregung weiter?
Gruß
Peter
to top
#3
Hallo, meinst du so was in der Art...:

Arbeitsblatt mit dem Namen 'Tabelle1'
 LMN
1QuartalI 
2 NeuantragWiederholungsantrag
3   
4Anzahl L10
5Anzahl M34

ZelleFormel
M4=SUMMENPRODUKT((B$3:B$13="x")*($G$3:$G$13=$M$1)*($H$3:$H$13="x"))
N4=SUMMENPRODUKT((C$3:C$13="x")*($G$3:$G$13=$M$1)*($H$3:$H$13="x"))
M5=SUMMENPRODUKT((B$3:B$13="x")*($G$3:$G$13=$M$1)*($I$3:$I$13="x"))
N5=SUMMENPRODUKT((C$3:C$13="x")*($G$3:$G$13=$M$1)*($I$3:$I$13="x"))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Peters Antwort hatte ich noch nicht gesehen... grrrr...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#4
Perfekt ! Das war die Lösung. Danke.28
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Auswertung Wasserzähler im Diagramm Wassermann 10 166 21.03.2017, 16:55
Letzter Beitrag: GMG-CC
  Fragebogen Auswertung mit Pivot himmelblau 1 40 13.03.2017, 17:09
Letzter Beitrag: Gast 123
  Auswertung und dabei eine Zeile überspringen bully_on_drums 5 112 27.02.2017, 17:54
Letzter Beitrag: bully_on_drums
  Auswertung Einsparung MuHA1981 12 249 23.02.2017, 13:55
Letzter Beitrag: neopa
  Index Auswertung tw3aker 9 201 15.02.2017, 16:35
Letzter Beitrag: snb
  Makro zur Auswertung filtert unvollständig DrWahnsinn 3 85 10.02.2017, 17:28
Letzter Beitrag: schauan
  Tore-Auswertung auf Jahresbasis soky001 9 454 27.01.2017, 15:11
Letzter Beitrag: Rabe
  Schwieriges Problem | Index & Verweis Auswertung excelhexel 2 186 30.11.2016, 20:09
Letzter Beitrag: excelhexel
  schwierige Abfrage und Auswertung kraehenseele 4 315 23.11.2016, 21:57
Letzter Beitrag: schauan
Sad 1 Auswertung viele Datenlieferanten Marquee 11 619 14.11.2016, 15:47
Letzter Beitrag: Marquee

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste